[SOLVED] No post after enabling XMP

Not open for further replies.


Oct 29, 2020
I recently completed my build, and it worked perfectly for a few days while I set stuff up. Today I was trying to enable XMP, following the instructions in the motherboard manual. Each setting I tried failed, resulting in the computer booting booting BIOS in safe mode, forcing me to reset BIOS and retrying. Then it just stopped working altogether. I can't even access the BIOS settings. I have tried clearing CMOS, I have tried swapping out memory sticks, but nothing seems to work. Nothing shows on the monitor, and the motherboard show the orange light for memory on the Q-LEDs.

  • Asus Z690-F Rog Strix Wifi
  • Intel i9-12900K
  • 2x16gb Corsair Dominator Platinum DDR5 5600 MHz CL 36
Intel i9-12900K supports up to DDR5 4800 MT/s. That and the kit you have chosen do not appear on the MB QVL so they are untested.
XMP profile for easy Overclocking may mot work.

That is not to say they will not work however you may have to manually program your SPD in Bios. This involves tweaking your Primary Timings and DRAM voltage.

Test with a single module in the slot meant for single channel mode (DIMM_A2)
Ensure your Bios and chipset are up to date. Use your rear I/O panel for Bios flashback.
Not open for further replies.