Question No POST and stuck on AP initialization before microcode loading -- Help!

Sep 10, 2020
2
0
10
0
I was upgrading my PC yesterday (Replacing MOBO, CPU, Cooler, PSU) and it was prob my fourth build so I'm not a noob... Yet when I plugged everything in my PC didn't post and gave Q Code 02 " Stuck on AP initialization" also the Q led were lighting Green "boot" and White "VGA" always Green but sometimes not White.

I thought it was my Riser cable so I removed it and put the GPU in the first PCIE slot and it didn't work so I got worried. I started googling and found flashing the bios might help and I did and it POSTED, so I thought that I fixed it so I redid my Riser cable and did cable management and started the PC yet it didn't post anymore.... I was surprised and started troubleshooting.

I have done many things and I went to bed way to late very disappointing and today I started with a breadboard and it still doesn't work. I will explain all the components I have used and which troubleshooting I have done. Last thing that I haven't done is reinstalled the CPU since I didn't want to waste my only thermal paste, I will be doing this now but in the meantime please help me.. I have been googling my errors for 4 hours and building my pc for 12 hours.... I basically did everything in this guide (https://forums.tomshardware.com/faq/no-post-system-wont-boot-and-no-video-output-troubleshooting-checklist.1575220/)
-Breadboarded it
-Re-plugged all cables
-Flashed bios multiple times
-Reinstalled ram etc
-reinstalled m.2

Specs
Case: Asus Helios
Mobo: Asus x570-E Gaming
CPU: ryzen 5 3600
Ram: G skill 3600mhz neo
GPU: Asus 1080Ti rog strix
PSU: Thor 850W
CPU Cooler: Asus rog strix ruyijnn 360mm aio
M.2 SSD: Samsung evo 970 with windows already installed
SSD 500gb samsung evo
HDD: Barracuda 2tb
 

ASK THE COMMUNITY

TRENDING THREADS