Question No post/beeps/display on Alienware laptop, shuts itself off after about 20 seconds

Nov 23, 2019
1
0
10
0
Hey guys, just got this laptop from a family member to see if I could fix it and it is a real mess so far. The issues are as in the title: No post, beeps, light codes, and the display shows nothing. Only black. The keyboard and all other LED's light up but they go into a blue/pink pattern and don't do anything. The laptop will then shut itself off after about 20 seconds.

I've tried closing the laptop lid and opening it again while it's still on as another post suggested, as well as soft resetting the battery and hard resetting, (unplugging battery and holding power button for 2 minutes). Nothing seems to change it shutting off or the display being entirely black. As suggested in a different post, I connected it to a 2nd monitor that is verified to work and it will not display to it either.

The laptop is a Alienware r17 r4, and I'm unsure of the exact specs because it's not my own laptop. I know it has an added m.2 drive that is used for boot and has worked just fine, as well as an i7 and probably a 1070 from what I can tell.

The other notable thing is that just before the issue, a windows update happened. It was fairly recently, unsure of which version but it was an update. The update seems to have bricked the gpu in some way or might have bricked the whole laptop but I'm not sure. Any advice would be helpful, thanks in advance! :)
 

ASK THE COMMUNITY

TRENDING THREADS