Question No post no beeps after Cpu change

Jordanco

Reputable
Aug 10, 2015
2
0
4,510
0
Hi all. First time posting...
My friend give me his computer to upgrade him. His computer specs are:

Motherboard: Foxconn A6VMX am2+/am3
CPU: AMD Sempron 140
RAM: 1GB DDR2 SAMSUNG 800Mhz
HDD: 250GB Western Digital
PSU: 400w EVGA

He give me Athlon II X4 630 and 2gb ram for upgrade. I boot the pc everything works fine, i checked the Athlon II X4 630 for support and it is supported by the motherboard. I flashed the bios to latest version. Everything works fine. And i turn off the pc, unplug from power, remove the old sempron processor, put the new one(Athlon II X4 630) put thermal paste and cooler and when i turn the pc on only fans spins and that's all. No beeps no display no post, nothing.

What i tried:

Clear CMOS - Nothing
Remove motherboard from case, remove everything except ps2 keyboard and vga cable tried to boot but nothing.
I put back the old Sempron processor, still nothing.
Clear cmos again, nothing.
Tried with 3 different ram one 667 mhz 1gb, one 800 mhz 1gb and one 2gb 800mhz and still nothing(I always tested with 1 ram stick at the time)
Tried the second ddr slot and nothing.
Both processors are getting hot when i turn on the motherboard (i consider this is normal - if cpu is not hot it means it is not getting power which is not my case.


Basically i tried everything but still no post no beeps nothing. My question is:
Is the motherboard bad or it is fried and how is possible to happen something like this with just simple processor change. I have changed thousands of processors and never experienced problem like this.

I am 99% sure that the motherboard is faulty i will buy new one but i am searching for answer what could go wrong. Thanking you all in advance for answer.
 

ASK THE COMMUNITY

TRENDING THREADS