• Find an incredible deal for Black Friday or Cyber Monday? Share those epic bargains with the community by posting them in this forum thread!

[SOLVED] No Post - No Power when CPU 8 pin power cable is plugged in to mobo

Nov 19, 2019
3
0
20
1
I have read the No Post checklist.

My build
MSI B450 A-A Pro
AMD Ryzen 7 2700
EVGA 550 B3, 80+ Bronze 550W Power Supply
Corsair LPX 32GB DRAM 3000MHz C15 Memory Kit for DDR4 Systems (2x16gb)
MSI GeForce GTX 1050 TI Gaming X 4G graphics card

This is my first build. I naively built the system in the case and pushed the power button. No post.

I have since breadboarded the system. I stripped it down to only CPU, 1 stick of RAM and the Graphics card (no GPU on mother board). The CPU fan spins and the graphics card fans spin BUT only when the CPU 8 pin power connector is unplugged.

Here's what I've done so far:
Tried to flash the BIOS on the original motherboard
Replaced the motherboard with the exact same model - same behavior
Examined the CPU and found 2 bent pins. Tried to straighten them. Cleaned the cooler and CPU with isoproyl alcohol, applied new Tlp. Reinstalled CPU and cooler. Same behavior.
Replaced the CPU (and companion cooler that comes with it) with the exact same model. Same behavior.

I have stripped the system to only the CPU with CPU fan plugged in, 24 Pin Power connector, 8 pin power connector and power switch from the case connected at JFP1. No response.
If I unplug the 8 pin CPU power connector the CPU fan spins and the CPU debug light is on solid (of course)

Before I replace the power supply or try to flash the BIOS on the this motherboard I want to see if there's anything I'm missing. I don't have a speaker so no beep codes to report. I ordered one and will have it tomorrow.
 
Nov 19, 2019
3
0
20
1
I didn't get any responses but here's an update. I got the speaker - no beeps. I finally did the multimeter test on the 24 pin atx power connector. Only pins 9 and 16 (the one you use with the paper clip test) showed any voltage. So - the paper clip test worked but the power supply is not functioning properly. I ordered a replacement power supply.
 

ASK THE COMMUNITY

TRENDING THREADS