Question No POST, plus Red CPU Light and Yellow DRAM Light on new build ?

Sep 13, 2023
6
2
15
Morning all,

So my first attempt at a new build went as smoothly as I thought it would. Unfortunately the motherboard is showing the Red CPU light and Yellow DRAM light at all times.

When i first booted the PC there were no lights - however there was no signal going to the monitor (i have tried 3 different monitors and 3 different HDMI cables). I also connected the HDMI cable via both the GPU and the motherboard. I then removed the GPU so i had better access to check the connections and to test from the motherboard HDMI slot as the GPU has built in graphics. I let it rest - tried again, with no success. The Red and Yellow lights then appeared. (i think they appeared at this point - could have been earlier, prior to GPU removal).

Naively, i then realised I didn't have the 4-pin CPU power lead plugged in- only the 8-pin. (I'm using an MSI PSU so I had to split the 8 pin to power the 2nd 4 Pin PSU slot?) - I had also missed a screw from the motherboard - which I have now replaced.

This made no difference when booting the PC however - the lights continue, and it now doesn't switch off using the case power button (it does however let me turn it on).

I have attached some pictures in case there is something glaringly obvious that I am missing with my connections.

I've been reading up on some fixes this morning - such as "resetting the CPU" - ensuring it is correctly in place. The Wraith cooler is firmly in place. However would i need to reapply thermal paste if i checked the CPU? The Ryzen 7 7700 came with this pre-applied and i have none to hand). I have tried powering it up with both, and each individual stick of RAM (however would that potentially also be a cause for the Red CPU light?). I can confirm my RAM is currently in slots 2/4 as per the motherboard instructions. The RAM is 6000Mhz which is technically over the stock limit but is compatible via overclocking - however this shouldn't be an issue on first build as it will just run at stock?


There is also some chat about updating the BIOS OR clearing the CMOS etc. I have cleared the CMOS by "shorting" and also taken the motherboard battery in and out to reset. Compatibility websites showed no issue with a bios update prior to purchase (when i looked at different builds originally they would come up with notes around needing to update the BIOS - but not with my final build). I'm also a bit worried about voiding the MB warranty if I try any of this, in case it's a motherboard issue and needs to be returned?



My build is below. If anyone has any suggestions or can help in any way it would be much appreciated :)

Thanks in advance.


AMD Ryzen 7 7700

Corsair Vengeance RGB 32 GB (2 x 16 GB) DDR5-6000

Crucial P3 Plus 2 TB M.2-2280 PCIe 4.0 X4 NVME

Crucial P3 Plus 1 TB M.2-2280 PCIe 4.0 X4 NVME

Sapphire PULSE Radeon RX 6750 XT 12 GB Video Card

MSI MPG A750GF WHITE 750 W 80+ Gold Certified Fully Modular ATX Power Supply

MSI PRO B650M-A WIFI Micro ATX AM5 Motherboard



MB1
MB2
MB3
 
Last edited:
Sep 28, 2023
1
0
10
Thanks.

Tried updating the bios after per the MB instructions and the LED continues to flash after 30/40 mins - which leads me to believe it has failed. Not having much luck today! I will try again with another USB stick.
I have an identical problem with a similar motherboard, so I'd love to hear if you've found a solution.
 
Sep 13, 2023
6
2
15
I have an identical problem with a similar motherboard, so I'd love to hear if you've found a solution.
Hi Jaqzz,

Are you managing to get into the MSI bios screen to use m-flash or are you trying to update directly from the motherboard? I found that made a difference. I managed to get all my issues sorted, thankfully. I think it was all to do with my ram and the default bios version not being fully compatible.
 

TRENDING THREADS