Question No post screen inconsistent boot behaviour

Sep 13, 2020
1
0
10
0
Hi I had this inconsistent boot problem for a long and now not boot at all while my problem is little bit unclear due to its behaviour I couldn't determine exact which part is faulty(I suspect psu and loose cpu) because it can occurre any time and any condition I hope I can explain, the problematic beheviour is computer won't boot up unless lay side down and if I try to restart after working for a while (sometimes couple of hours sometimes couple of minutes ) it won't boot again unless I wait for 15 30 minutes while it unplugged , also time to time spesific usb ports stops working and OS Linux/Windows can't use one of the two ram sticks(I don't know which one), maybe it's sound like a most of the heat issue but this behaviour trigger in any kind of heat level and it only occurs in boot process rest of time(while already booted up) its in the good condition or even long hours of gaming or hard work and in meantime I didn't make any changes in my hardware, I plugged out all HDDs and SSDs and used different ram sticks but still no post

Gpu
Msi NVIDIA Gtx 970
Cpu
AMD FX-8350
Cpu cooler block
Cooler master hyper 412S
Motherboard
Msi 970 gamingboard
Psu
Corsair VS650 (650W)
Ram
1x gskill f3-1600c9s-8gxm 8 gig
1x Corsair bls8g3d169ds3.16fer 8 gig
 

SteveRX4

Notable
Sep 29, 2020
1,264
104
890
13
is computer won't boot up unless lay side down
You need to check that your CPU is in properly and it's cooler and the GPU.

can't use one of the two ram sticks(I don't know which one)
leave out any that are not listed as a kit on your motherboard memory QVL
You shouldn't have 2 different ramm sticks. They should always be a kit that is compatible with your motherboard.

How hot are your CPU and GPU getting?
Have you blown all the dust out of your PC?
Have you re-seated the CPU in the last 5 years?
 

ASK THE COMMUNITY

TRENDING THREADS