no post unless i unlug power cord


Nov 21, 2006

so i have a realy weird problem,

when i am in windows and i want to use any of the I/O devices the pc reboots but is unable to post it boots for 2sec and the reboots again and stays in this viciouse circle. so i turn of the pc by holding the power button, it shuts down.

nut if i then push the power button to start it still fails to show post and stays in thi rebooting ritual.

the only way to start my pc is to unplug the power cord, plug it back in and push the power button, then i am able to get into windows and use my I/O devices.

But, from the moment i have done something with the pc (watch a movie, play a game,...) and i want to eject a disk or plug in\unplug an usb device the pc starts its booting cycle, and i have to unplug the power again.

psu :corsair 520
cpu :q6600
ram :corsair 2*1GB 800Mhz
MB :Gigabyte GA-P35-DQ6
HD :7200.10 320GB
GFX: x1950xt

i realy do not know what is going on here please help.


Feb 16, 2006
Try using a USB port on the back of your system.
Front ports may break, and are easy to install incorrectly.

Was the stick connected when installing windows?
Possibly important data has ended up on it.

You're not stating what os, is it VISTA? If so, disable ReadyBoost.


Nov 21, 2006
hello everyone,

so i see that i am not the only one with this problem.

what i tried so far:

pull out my ram and boot but then i get the expected beeps for missing ram.
tried reseating the gfx card, no effect.

i also put a speaker to the pc and it gives a constant tone Beeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeep and then reboots, and again beeeeeeeeeeeeeeeeeeeeeeeeeeeeeeep and then reboots, and again beeeeeeeeeeeeeeeeeeeeeeeeeeeeeeep,........ until you unplug the power cord.

the weird thing is that when i connect the power cord again to make my system boot the beeeeeeeeep stays on ALL the time so i can do my stuff in windows but with this anoying sound. reboot is not possible because it begins his cycle of rebooting

tomorrow i will have a new power supply and gfx card to test with,
tonight i will try the cmos battery removal as it seems to work for some people.