No post with GA-P55M-UD2/i5 760


Aug 16, 2011
My homebuilt system (9months old) has on several occasions failed to post. On each occasion I have fixed the issue by reseting the cmos. In addition, the machine does not make use of all of the installed RAM.

The computer has never been fully functional, with only 2gb of the 4 installed available. I have RMA'd the mobo, ram and cpu twice, but with no improvement. The post failures are more recent, but until now intermitent (no more than once a month) The most recent time it failed to post I tried reseting the cmos, but to no avail. It's in bits on the dining table now.

On boot the system powers up. All my fans spin up, including the HSF, PSU and GFX card. My power light on the front of the case and the cold cathdodes inside the case light up. The phase LEDs light up, and do not go out. No graphics of any kind are displayed on screen. I do not have a system speaker installed, so there's no beeping.


OS: win 7 64bit, upgraded from vista 32 bit and ubuntu 32 bit.
The graphics card has been overclocked to 850MHz.

So far:
1. tried reseting the cmos
2. Breadboarding the PSU, CPU and mobo. I'm going to get a system speaker tomorrow, so I can get some sort of feedback.

Thoughts: Personaly, I think it's the motherboard. Problems with the memory, and post seems to support this.
Have you ever tried replacing the PSU with a good brand ? "RMA'd the mobo, ram and cpu twice, but with no improvement." 450W PSU, Powercool PSUPC450AUBAM,

do you see any activity on the disk drives?

Can you boot from CD or flash drive ?

Do you have another video card you can swap in?

Adding a system speaker good idea, here are some more:

edit: no idea if these guys have a clue, but