Question no post

CeliousX

Commendable
Dec 27, 2016
6
0
1,510
0
SPECS:
Ryzen 5 2600 CPU
A320M-S2H-CF Motherboard
(Currently installed) GTX 660
8GB RAM stick
CX 650 PSU

The motherboard's VGA and DVI-D outputs dont display anything

the only way to get the monitor to turn on is using the GTX 660's DVI port converted to VGA, the DVI-D port will not work

I tried connected my RX 570 but no POST either
 

DSzymborski

Glorious
Moderator
That's working as it should. You can only use the motherboard's VGA and DVI-D outputs if you have a CPU with integrated graphics. A Ryzen 5 2600 does not have integrated graphics. The ports from installed GPUs are your only options.

Among very old motherboards, there are motherboards that had their own very basic integrated graphics, but these are exceedingly rare these days; the last ones I remember were some AM3+ motherboards from a decade ago.

The RX 570 is a different question. So you're not seeing anything connected to the 570's ports? Your post is unclear on this.
 

CeliousX

Commendable
Dec 27, 2016
6
0
1,510
0
I tried the DVI-D port on the RX-570 but no post

(im using a DVI-D to VGA converter because i dont have a DVI-D to DVI-D cable)
 

Barty1884

Titan
Moderator
Are you actually using a DVI-D to VGA active converter? Or are you using a basic DVI-I to VGA passive adapter?

Something like this:


Or like this



The 660 has DVI-I, carrying an analog signal. The RX570 does not, it's digital only, so would need a true "active" adapter.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts