Question No POST

bennekronning

Commendable
Aug 10, 2017
5
0
1,510
0
I’ve recently had a big problem with my PC, it won’t POST. To solve the problem I’ve bought a new MB, no POST, a new CPU, no POST, different RAM sticks, no POST. I just performed the paper clip test on my PSU, nothing out of the ordinary. The DRAM LEDs are constantly orange when turning on the computer. What could be the issue?
 

bennekronning

Commendable
Aug 10, 2017
5
0
1,510
0
Please list the make and model of all your components, including motherboard, CPU, CPU cooler, RAM, and PSU.

Did this just start happening? Is it a new build?
This is not a new build, it’s around 3 years old (but I’ve just installed a new CPU and MB)
MB: ASUS strix B360-F gaming
CPU: Intel i7 9700K
CPU cooler: stock intel cooler (I was supposed to install a new one today, but it didn’t fit.)
RAM: Corsair vengeance DDR4 2400 MHz 8 GB x 4
PSU: EVGA 750 GQ
 

rickypicky5

Upstanding
Sep 9, 2019
423
54
290
17
I notice you have 4 sticks of RAM? Try using just one stick at a time in the appropriate slot of your motherboard.

Link to your Motherboard's Manual

Page 1-5 shows RAM slot configuration for 1, 2, or 4 sticks. See if you can boot it up with just 1 stick installed. If that works try 2 sticks, etc... If could be that slots B2 and A2 work, but slots B1 and A1 don't.
 

bennekronning

Commendable
Aug 10, 2017
5
0
1,510
0
I notice you have 4 sticks of RAM? Try using just one stick at a time in the appropriate slot of your motherboard.

Link to your Motherboard's Manual

Page 1-5 shows RAM slot configuration for 1, 2, or 4 sticks. See if you can boot it up with just 1 stick installed. If that works try 2 sticks, etc... If could be that slots B2 and A2 work, but slots B1 and A1 don't.
Thanks for the tip! I’ll update you when I’ve tried it
 

ASK THE COMMUNITY

TRENDING THREADS