Question No signal at all. Tried everything

Dec 24, 2019
5
0
10
0
2 months ago I left my computer on overnight to install some games, but when I woke up there was no video signal. I've tried countless threads and support sites but none have worked.

I have tried using new motherboards. I have tried removing my graphics card and plugging cable into the onboard motherboard ports. I have tried different HDMI cables and using different monitors with different port types. I have tried removing ram to see if there were beep codes (there weren't). I can also never get any audio output.

I have tried everything I can think of short if replacing everything in my PC. If anyone knows anything that may help, I would appreciate it.
Thanks
 

Ralston18

Titan
Moderator
Update your post to include full system hardware specs and OS.

Be sure to include PSU: make, model, wattage, age, condition.

Is the computer plugged into a wall outlet, surge protector, or power strip?

Especially one that has a very tiny reset button/circuit breaker?
 
Dec 24, 2019
5
0
10
0
Update your post to include full system hardware specs and OS.

Be sure to include PSU: make, model, wattage, age, condition.

Is the computer plugged into a wall outlet, surge protector, or power strip?

Especially one that has a very tiny reset button/circuit breaker?
My pc was plugged into a surge protected plug strip
 
Dec 24, 2019
5
0
10
0
Does the surge protector have a reset button? If yes, try resetting it.

If no, bypass the surge protector and test a direct PC to wall outlet power connection.
It's not an issue with any plugs or related to it being turned of anyware, it turns on just there is no response or boot up sequence.
 

ASK THE COMMUNITY

TRENDING THREADS