• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question No signal, entering power saving mode

Jul 5, 2020
1
0
10
0
Hello, first thread so Im sorry if its in the wrong place.
SPECS:
Ryzen 1600 cpu
Msi gtx 970 gpu
rog strix b350-f mobo
16gigs Gskill rgb 3200 ram
2tb firecuda hybrid hard drive
Corsair h115i cooler
Lg ultrawide monitor

Now that that’s out-of-the-way, this problem has been getting progressively worse the last couple weeks. It started out as a random “no signal entering power saving mode “error every once in a while. When this happened I would have to hard shutoff my pc. Now it shows the same message as soon as my computer boots up no window screen or bios or anything. First I tried replacing the CMOS battery when it was only doing it occasionally and it fixed it For a while. I tried it again when it happens more frequently and it didn’t help. I have already looked over my cables and power outlet to make sure everything is seated and working and it should be. I tried HDMI and access port cable but neither worked and did the same thing. I tried plugging them into both the motherboard and graphics card and both did the same thing. I even completely remove the graphics card and I had no effect so i dont think its gpu. I made sure the ram was seated and all the dust was cleaned out and it didn’t help. If I fully remove the monitor cable it changes the error message so at least it’s detecting the cable is plugged in to the PC. Not sure if that means its not the motherboard or what. Never had a problem with full on black screen crashes so i dont think its the psu but not sure. All parts are 3yrs or newer except the graphics card which was used.

any help is appreciated, thank you.
 

ASK THE COMMUNITY

TRENDING THREADS