Question No Signal for VGA, but everything else appears to be working.

xenemorph

Reputable
Feb 5, 2017
6
0
4,510
0
I'm having a very strange issue I can't wrap my head around.

I was working on a 2011-v3 motherboard that previously functioned, but I did a lazy/stupid thing and messed with the RAM while it was powered on. The display went black after a reboot, when it otherwise previously worked. The same VGA cord/monitor was then used on a second motherboard but now with some added issues -- the power supply gave a beep code. So this was swapped out, and all error codes went away but power supply error comes back on reboot unless I unplug/replug it a certain way. I swapped the RAM around a bit, as I have many sticks, and it didn't help.

I then tried using a Lantronix Spider KVM, and ensured it worked. I also made sure the monitor works independently, and switched the motherboard again.

It still has the same issue, no signal. So I can't get into the BIOS, which is important.

To be clear, I've verified:

  • USB works, but not to boot, for keyboard/power
  • NIC/Ethernet works since IPMI functions
  • PCIe light turns green
  • No error codes, no beeping, it stays on
  • Correct RAM type (triple checked)
Motherboard is a Supermicro X10DRi-T4+

Other troubleshooting I have already performed:

  • Taking out the CPU, then it will not work at all
  • Using one CPU instead of two CPU, works the same as long as RAM is in proper slots
  • Taking out the RAM, error code then turns off
  • Placing RAM in wrong slots, error code then turns off
  • Resetting CMOS properly several times, no effect
  • Changing amount of RAM, no effect
 

ASK THE COMMUNITY

TRENDING THREADS