Question No Signal on Display port

alyx89.cell

Reputable
Sep 25, 2017
2
0
4,510
0
Hi
My PC suddenly not working over DP on my AOC Q27G2G4. I tested another monitor via DP and its working fine.
I also tested my AOC Q27G2G4 over HDMI and it works fine. I searched a bit and tried to power off the monitor (disconnect power cable and DP) leave it for 10mins and try again, spoiler alert didn't work.
Please help it was working find yesterday.

My PC:
Intel I3 8100
Gigabyte B360M
Crucial 2x8 2400
Kingston 128G SSD
Zotac 1050 TI

Edit:
To Clarify, doesn't work via DP ONLY on my 1050ti.
I used different cable didn't work, but when I connected my PC to a different monitor via DP as well (same exact specs as above) it worked fine. When I connected a different PC to my AOC Q27G2G4 via DP it also worked fine. Also input selection from OSD didn't help.

The only difference is that my other monitor is a Dell and it runs at 1080p 60hz and my AOC is 1440p 144hz.
 
Last edited:

alyx89.cell

Reputable
Sep 25, 2017
2
0
4,510
0
Just to confirm, only the AOC Q27G2G4 , doesn't work when connected via DP, but other displays do?

On the AOC Q27G2G4, did you manually select the DP input port in its menu?
Yes I tried the input select no luck.

To Clarify, doesn't work via DP ONLY on my 1050ti.
I used different cable didn't work, but when I connected my PC to a different monitor via DP as well (same exact specs as above) it worked fine. When I connected a different PC to my AOC Q27G2G4 via DP it also worked fine.

The only difference is that my other monitor is a Dell and it runs at 1080p 60hz and my AOC is 1440p 144hz.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS