No signal on my computer screen

iqbalaamar

Prominent
Jan 6, 2018
18
0
510
0
i build a new computer and when i booted it up there was no signal, i tried troubleshooting everything removing all parts the were not needed for the boot up and it still did not boot up. What component is faulty then? and needs replacing
 

iqbalaamar

Prominent
Jan 6, 2018
18
0
510
0


yes there are beeps when the ram is not installed, but there is still no signal and it does not go to the boot up. The screen stays black, with the ram on/off
 

iqbalaamar

Prominent
Jan 6, 2018
18
0
510
0


I have used both a monitor and tv, for tv a hdmi cable and for the monitor a vga/dvi to vga.
ive tried the graphics card and from the motherboard but it doesnt seem to be working, the wires are new i bought them brand new. would it possibly be a problem with compatibility or the age of the bios?


 

iqbalaamar

Prominent
Jan 6, 2018
18
0
510
0


yup ive tested as much as possible, likely 2 - 3 hours with various of google searches and youtube troubleshooting videos, everything didn't work

 

iqbalaamar

Prominent
Jan 6, 2018
18
0
510
0


some of the parts have been taken from my old computer where it worked
the motherboard was taken out from there and at the time it had an i3 2100
the graphics card is fully working but it doesnt contribute to loading the bios which is why i already ruled it out
i also got my old hdd with my data in it

 

iqbalaamar

Prominent
Jan 6, 2018
18
0
510
0


i used a new stick of 4gb and the old one from my new computer, both had no affect
 

ASK THE COMMUNITY

TRENDING THREADS