Question No signal on my main monitor

May 18, 2019
7
0
10
0
Yesterday I booted up my PC which has a 2 monitor setup, my main on the bottom and my 2nd up top. When I booted up I noticed that my main monitor was not getting a signal but my top 2nd monitor was, I fiddled around with the wires to no luck, I then decided to unplug and plug the monitor back in to the wall socket. This actually worked but the next day (today) I came back on my PC and my main monitor again didn't have signal, so I decided to unplug and replug the monitor back in like I did yesterday, but instead of working, this time the monitor would only have connection until the windows loading screen was done after the windows loading screen was done it would lose signal, if I don't unplug and re plug my main monitor it won't even get a signal to see the windows loading screen, however my top monitor still works, I booted into safe mode (which my main monitor does get signal on ) and reinstalled drivers for my graphics card but the once out of safe mode the problem persisted and I don't know what else to do that this point. If any one can help please respond, thank you! (The monitor is a almost 2 year old LG 32 inch monitor)
 

Lutfij

Titan
Moderator
List your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

Have you tried booting into Safe Mode and seen if you regain functionality of both displays? You might want to state which version of your PU drivers you're on.
 
May 18, 2019
7
0
10
0
List your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

Have you tried booting into Safe Mode and seen if you regain functionality of both displays? You might want to state which version of your PU drivers you're on.
CPU: AMD Fx 4300
Motherboard: Gigabyte GA-78LMT-S2
Ram: Generic 2x 8 gb ram
SSD/HDD: Toshiba (not sure the model it is a prebuild sadly)
GPU: Radeon Rx 460 2gb
PSU: Generic 350 watt PSU (not sure)
Chassis: not sure
OS: Windows 10

If I try to boot into safe mode with both my main and second monitor plugged in then, my main monitor doesn't even get a signal, my PC doesn't even acknowledge my main monitor it just goes straight to my second

What are PU drivers, and how can I find out what version mine are?

(As you can see I'm not that smart)
 

ASK THE COMMUNITY

TRENDING THREADS