Question No signal to monitor

May 16, 2020
5
0
10
0
I have tried everything to get my friends pc to post and im not getting any signal to the monitor, he bought a new mobo and cpu (asus z370p and intel core i5 9400f) connected everything outside of the case to make sure its not a short ive used the power supply from my pc my graphics card my ram and still nothing i can only assume at this point either the cpu he bought or the motherboard was doa but yes all the power cords were connected im over seeing people forget the 4/8 pin not being connected and i dont have anyway of hearing an error beep if it is throwing a code, everything lights up and powers on just getting no signal please help

no OS since i cant get signal to post and install
CPU- Intel core i5 9500f
Mobo- Asus 370 P II
GPU- Radeon 570 8gb
Ram- adata xpg 3000 mhz x2 8gb each
Psu- insignia 400w 80 silver
all parts are new
 
Last edited:

Ralston18

Titan
Moderator
Have you tried another known working graphics cable and/or monitor?

Update your post to include full system hardware specs and OS.

Include PSU: make, model, wattage, age, condition.

No speakers or speaker ports? There should be some way to obtain/hear audio output.

Does the following link provide the User Manual for his motherboard?

https://dlcdnets.asus.com/pub/ASUS/mb/LGA1151/PRIME_Z370-P/E13411_PRIME_Z370-P_UM_WEB.pdf

(Do verify that I have identified the correct manual.)

See physically numbered Pages vii (Audio) and 1-11 (Rear panel connectors).

Overall read the entire manual (including all notes and fine print) to ensure that the current connections are all correct.

You may also need to visit Asus's website for more current information.
 
May 16, 2020
5
0
10
0
Have you tried another known working graphics cable and/or monitor?

Update your post to include full system hardware specs and OS.

Include PSU: make, model, wattage, age, condition.

No speakers or speaker ports? There should be some way to obtain/hear audio output.

Does the following link provide the User Manual for his motherboard?

https://dlcdnets.asus.com/pub/ASUS/mb/LGA1151/PRIME_Z370-P/E13411_PRIME_Z370-P_UM_WEB.pdf

(Do verify that I have identified the correct manual.)

See physically numbered Pages vii (Audio) and 1-11 (Rear panel connectors).

Overall read the entire manual (including all notes and fine print) to ensure that the current connections are all correct.

You may also need to visit Asus's website for more current information.
Yes that is the correct manual
Yes i have ive tried the Dvi and display ports aswell and different monitors, ive even tried using my gpu evga 1070 ssc, ive also tested his gpu and ram inside my pc and works fine
 

Ralston18

Titan
Moderator
Audio?

Motherboard video ports (HDMI and DVI-D)?

Appears that the motherboard has integrated graphics.

Pull GPU and try the motherboard ports.

Carefully check all internal connections per Section 1.7.2 beginning on Page 1-13.
 
May 16, 2020
5
0
10
0
UPDATE - i managed to get it booted it set up but can only use 1 stick of ram but what i dont understand is why it wouldnt work with my ram in dual channel
 

ASK THE COMMUNITY

TRENDING THREADS