Question No Signal to the monitor after graphics card upgrade

May 8, 2019
2
0
10
0
I'm not sure if this is in the right section, but here goes ...

So I decided to upgrade my graphics setup on my computer. Well, it was a combination of desire and solution to an issue I was having with my computer crashing at random intervals.

My setup was:
Asus x79 Deluxe Motherboard,
Corsair AX1200i psu
2 x Nvidia GTX 780 ti cards with SLI
64gb Ram
Plenty of disk space ...

I had narrowed down the issue to one of the cards crashing while playing games. No indication of which card, no specific game.

I purchased an MSI GTX 2080 ti to replace the two cards I had.

I removed both 780 cards and inserted the new 2080, powered on and nothing appeared. I removed the 2080 and inserted one of the 780's and booted up, again no signal. I inserted the second 780 with the SLI bridge and booted up and still no signal.

Just as an aside, I am running a dual boot Windows 11 and Ubuntu system, but I'm not sure that matters as I can't even see the post or "Press del to enter bios setup" messages.

Anyone got any suggestions?
 

Metal Messiah.

Commendable
Mar 28, 2019
1,913
394
1,790
55
Have you tried clearing and resetting the CMOS settings. Maybe also reset the BIOS settings to default as well ? Are you on the latest BIOS version of your motherboard ? Can you disable the DUAL BOOT feature for the time being ? Just use the Windows OS.

I would also make sure to check the monitor's cable as well, if you are getting the no signal message, or better yet try using some other cable, if need be. Also, try to reseat the GTX 2080 ti GPU firmly on the PCi-e slot, and plug all the PCI-e/PEG connectors as applicable.

EDIT: Is there an option to boot your OS both in UEFI, as well as LEGACY mode ?
 
Last edited:
May 8, 2019
2
0
10
0
Thanks for the reply and suggestions ... here's where I am at ...

I have multiple monitors so I can check if it's the monitor, and it's not.
I have tried multiple cables, of type Display Port and HDMI ... and none worked.
I have reset the BIOS using the "Reset BIOS" button on the motherboard, still the same.
I have reseated the card in all 4 PCI-e slots to the same effect.
I have plugged in all 3 power cables ... still no joy.

I can't disable the dual boot as I can't see anything on the monitor to change the boot settings.
I can't change the boot mode either, as I can't see anything on the monitor ... however there is an option to boot in both UEFI and legacy mode, currently it is set to legacy mode, as UEFI didn't work with the dual boot setup.

I'm running out of ideas of what to try ... any help would be greatly appreciated ...
 

ASK THE COMMUNITY

TRENDING THREADS