No Signal, Upgraded to 16gb ram

Aug 3, 2018
2
0
10
0
Hello, I need y'alls help.

I have this asus p5p43td/usb3 mobo
I wanted to upgrade from 8gb to 16gb
using Patriot Signature 4 GB PC3-10600 (1333 MHz) DDR3
I just bought two more sticks and plugged them in and now the PC looks to be powered on
but no signal.

It did manage to boot once with 12gb (3 sticks) but windows blue screened with a memory management error, corrupted the OS SSD and then I had to reinstall the OS.

Its seems like what I have narrowed it down to is a problem with XMP or Voltages with the dram
but i have no idea what to do, I tried the XMP profile to no avail, I don't know what frequency's
or timings to use, the ASUS PDF doesnt help, everywhere i go it just says plug in the ram and go lol

any help would be appreciated this is my last hope
 
Modules sold as singles have no guarantee to be compatible when combined in multiples. I suggest using a single kit. Memory is guaranteed in the form sold.

Intel P43 Chipset motherboards may require low-density memory, which has been discontinued by most memory manufacturers. I don't know how old the original memory is. The more memory you use may also require more voltage to the MCH (Memory Controller Hub) too.

Most memory sold today is high-density. Have you tried using just the new memory?
 
Aug 3, 2018
2
0
10
0
Right on good to know, it is out of date stuff for sure,
All of the ram sticks im using are from amazon all four
are new and identical 4x4 total of 16gb

When i put in all 4 sticks the PC turns on but no signal on the monitor
when i put in 3 sticks BIOS works and shows 12gbs but trying to boot... windows crashes with either errors:
Bad Pool Header
Memory Management

Either solutions to those online are worthless, I thought for sure with some voltage and OC knowledge we could push this through.
 

ASK THE COMMUNITY

TRENDING THREADS