Question No Signal when booting

Sep 6, 2020
4
0
10
0
Hey, yesterday I tried updating my BIOS for my MSI B250 Krait Gaming. I got the files over to my flash drive and M-Flashed it over, it got to 100%. Then it was supposed to restart which it did, but I got no display signal. It was quite late, I tried putting a screwdriver between the clear CMOS/reset BIOS pins to try to reset, but no result.

Today I've been trying to fix the issue, trying to use the motherboard-HDMI, replacing the battery, and trying to clear CMOS a lot. Still no result. After looking through the manual I discovered there were some debug lights. I took a look at my motherboard and it lights up above the CPU indicating there's a problem with the CPU. I have not touched the CPU at all, only the motherboard and the GPU. Yes, I took out the power, etc. while replacing the battery and clearing CMOS.

Have anyone experienced this issue? If so how did you solve it if you did solve it? I appreciate any help, in the worst case, I will be using my laptop until the release of the Ryzen 4000 series.
 

bluecalex

Commendable
Nov 8, 2017
11
3
1,515
0
I had a similar issue with the Ryzen series when updating my BIOS, and the CPU light indicated it didnt like my RAM, i booted it with One stick and it posted, try re seating and changing the RAM
 
Reactions: moritzm
Sep 6, 2020
4
0
10
0
I had a similar issue with the Ryzen series when updating my BIOS, and the CPU light indicated it didnt like my RAM, i booted it with One stick and it posted, try re seating and changing the RAM
No result, got 4/4 sticks. Tried two of them in two different slots.
 

ASK THE COMMUNITY

TRENDING THREADS