Question No signal when playing games

Jun 5, 2021
2
0
10
0
Hello, my computer is new, there is no problem in daily use (More than 10 hours). But I played Valorant last night, around 3 hours. All of a sudden, I saw No signal and the game and discord sound in the background suddenly stopped. I am using active HDMI to VGA. I reset the computer and turned it on, re-entered the game and unplugged the converter to see if there was a problem with the converter. There was no problem. GPU temperature was around 60 degrees on average in the game.

System;
Ryzen 5 1600
Asus Strix Gtx 960 2GB
XPG 8GB DDR4 3000 Mhz
FSP Hydro K 500W +80
Gigabyte B450M s2h V2 bios:F61a
 
Last edited:

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

How can you claim that the system is new when the era of which the parts are from, are from nearly 3 or more years ago, ...? How old is that PSU? You might want to get back to us with the make and model of your motherboard and the BIOS version said motherboard. As for your GPU, see if uninstalling your GPU drivers using DDU then reinstalling the GPU sourced with the latest drivers from Nvidia's support site, in an elevated command, i.e, Right click installer>Run as Administrator, helps.
 
Jun 5, 2021
2
0
10
0
Welcome to the forums, newcomer!

How can you claim that the system is new when the era of which the parts are from, are from nearly 3 or more years ago, ...? How old is that PSU? You might want to get back to us with the make and model of your motherboard and the BIOS version said motherboard. As for your GPU, see if uninstalling your GPU drivers using DDU then reinstalling the GPU sourced with the latest drivers from Nvidia's support site, in an elevated command, i.e, Right click installer>Run as Administrator, helps.
Sry for my english. I meant to say I just bought my computer. I bought all the components brand new except the graphics card. 2 days ago I uninstalled my video card driver with DDU and installed the latest driver.
 

ASK THE COMMUNITY

TRENDING THREADS