Question No signal

Djoza

Upstanding
Apr 5, 2020
360
56
290
8
Hi,I need your help.I have a R9 380 4GB from GIGABYTE and i have monitor with only a VGA port.I bought a adapter from DVI-D to VGA and everything worked fine until last week,when i was playing csgo with my friend and i got a black screen mid game.I turned my pc off and turned it on after 5 seconds and i had no signal,so i took out my adapter and plugged my VGA cable into the motherboard and I had signal but i was and i still am stuck with intel hd.I ussualy limit my fps to 75 since i have a 75Hz monitor,but i forgot to do it that time and maybe the adapter got to hot,but i dont know.Also when i turn my pc on my LEDs are lit up and the fans are not spinning please help
 

Djoza

Upstanding
Apr 5, 2020
360
56
290
8
Hi,I need your help.I have a R9 380 4GB from GIGABYTE and i have monitor with only a VGA port.I bought a adapter from DVI-I to VGA and everything worked fine until last week,when i was playing csgo with my friend and i got a black screen mid game.I turned my pc off and turned it on after 5 seconds and i had no signal,so i took out my adapter and plugged my VGA cable into the motherboard and I had signal but i was and i still am stuck with intel hd.I ussualy limit my fps to 75 since i have a 75Hz monitor,but i forgot to do it that time and maybe the adapter got to hot,but i dont know.Also when i turn my pc on my LEDs are lit up and the fans are not spinning please help
 

Static_FX

Reputable
Jul 29, 2016
12
0
4,510
0
limiting the fps wont matter... if you turn on your PC and the fans dont spin, wondering if your PSU died.
does your CPU/MB support video out? remove the GPU and try that?
otherwise...
Pop it open, and unplug/re-plug all the cables. Remove/Re-seat the ram, and GPU also. try again...
if still nothing, you need to test the PSU (google PSU Paperclip test)
 

Djoza

Upstanding
Apr 5, 2020
360
56
290
8
limiting the fps wont matter... if you turn on your PC and the fans dont spin, wondering if your PSU died.
does your CPU/MB support video out? remove the GPU and try that?
otherwise...
Pop it open, and unplug/re-plug all the cables. Remove/Re-seat the ram, and GPU also. try again...
if still nothing, you need to test the PSU (google PSU Paperclip test)
I mean my pc i running normal when i plug my vga cabel into the motherboard,but i will try doing what you told me.I am just afraid that the gpu is not the problem.
 

Djoza

Upstanding
Apr 5, 2020
360
56
290
8
limiting the fps wont matter... if you turn on your PC and the fans dont spin, wondering if your PSU died.
does your CPU/MB support video out? remove the GPU and try that?
otherwise...
Pop it open, and unplug/re-plug all the cables. Remove/Re-seat the ram, and GPU also. try again...
if still nothing, you need to test the PSU (google PSU Paperclip test)
Also my pc was shutting down and turning up any time i would play csgo and NOT limit the fps.So i am thinking it is the PSU then.I havent tried any of the methods you told me yet because my parents can paranoid everytime i open the pc.I will try your methods tomorrow but thank you anyway.I will let you know what happened
 

Djoza

Upstanding
Apr 5, 2020
360
56
290
8
Also my pc was shutting down and turning up any time i would play csgo and NOT limit the fps.So i am thinking it is the PSU then
Also my pc was shutting down and turning up any time i would play csgo and NOT limit the fps.So i am thinking it is the PSU then
Also my pc was shutting down and turning up any time i would play csgo and NOT limit the fps.So i am thinking it is the PSU then
lol good luck!
thanks :)
 

Djoza

Upstanding
Apr 5, 2020
360
56
290
8
limiting the fps wont matter... if you turn on your PC and the fans dont spin, wondering if your PSU died.
does your CPU/MB support video out? remove the GPU and try that?
otherwise...
Pop it open, and unplug/re-plug all the cables. Remove/Re-seat the ram, and GPU also. try again...
if still nothing, you need to test the PSU (google PSU Paperclip test)
When i said that the fans were not spinning i meant the fans on the gpu were not spinning.The cpu cooler was spinning and everything work fine,just no signal
 

Static_FX

Reputable
Jul 29, 2016
12
0
4,510
0
Ahh so the GPU is not getting power or signal from the MB, so just take t out, and put it back in .. and re-plug in the power plugs
 

Djoza

Upstanding
Apr 5, 2020
360
56
290
8
Ahh so the GPU is not getting power or signal from the MB, so just take t out, and put it back in .. and re-plug in the power plugs
ok ill try that but the LEDs are lit up so doesnt that mean the gpu is getting power but the problem may be the adapter
ill try everything tomorrow,thanks for a little bit of guidance
 

Djoza

Upstanding
Apr 5, 2020
360
56
290
8
Ahh so the GPU is not getting power or signal from the MB, so just take t out, and put it back in .. and re-plug in the power plugs
Just want to say that after about month later from this thread i finally got signal.I bought a new psu.It has been working perfectly and i thank you for your help and time.
 

ASK THE COMMUNITY

TRENDING THREADS