Question No sleep/hibernate after upgrading to an SSD

Sep 27, 2019
7
0
20
0
Hello, fellow Tom's Hardware members! I just created an account, and am suffering from a frustrating problem (which I'm sure many have, especially this).

Why does my laptop shut down instead of going into sleep/hibernate after upgrading to an SSD?

Whenever I try putting my laptop into sleep mode or hibernating it, it simply shuts down, and I have to reboot all over again. I replaced my laptop's hard disk (1 TB WD Blue) with a Crucial MX500 500 GB SSD. It worked well for the 6 days, then suddenly this issue started coming up. I tried updating the Intel Management Engine Components, first from the manufacturer site, then to even the Skylake versions (shown in Intel Download Center, the 1909 something version), disabled fast startup, and even turned off the "turn off hard disk after" function through the power settings. Please help. I am a college student, I keep lots of PDF notes open, and I hibernate my laptop this way.

Laptop specs:
Acer Aspire V3-574G (shown in some websites as Aspire V15-V3-574G)

4 GB DDR3L RAM
500 GB Crucial MX500 SATA-III SSD
Nvidia GeForce 940M
2.0 GHz Intel Core i3-5005U
 
Last edited by a moderator:

Lutfij

Titan
Moderator
Which version of Windows 10 are you on? Can you check and see which version of BIOS your laptop is currently on? Might I ask how you migrated from the HDD to the SSD? Cloned the OS installation or clean installation of the OS?
 
Sep 27, 2019
7
0
20
0
Which version of Windows 10 are you on? Can you check and see which version of BIOS your laptop is currently on? Might I ask how you migrated from the HDD to the SSD? Cloned the OS installation or clean installation of the OS?
I did a clean install of Windows. I tried using Driver Easy for downloading and installing missing/updated drivers after posting this question, and the problem seems to have been solved (touchwood, knock on wood, kneel and pray).
 

ASK THE COMMUNITY

TRENDING THREADS