No sound after upgrading to xfire.


Oct 25, 2011
I just built a new pc based around the p67 extreme4 gen3 mb with 2 6970's in xfire. Ran perfectly for a few days on one card, but today when I installed the second the sound kicked out. Since then I've re-installed sound drivers, video drivers, done a clean install of windows, flashed the bios to a new version, but nothing works. I've since uninstalled the second video card and haven't re-installed video drivers but still no sound.

What's weird is I can hear songs/sounds/etc. if I turn my speakers and master volume up to max, but only if I put my ear right next to it. I've tried this on both the front and rear ports with different sets of speakers (all tested and working on other systems). Earlier the sound came back very briefly for about 2 seconds when I was just using firefox, but thats it. I'd really appreciate any help.


HAF 922 case,
asrock p67 extreme4 gen3 w/ realtek hd audio,
sapphire 6970,
intel 2500k i5,
g skill pc 1600 ram ripjaw series (8gb),
windows 7 ultimate

I get no error messages and no problems in device manager.

Similar threads