Question No sound coming from any USB / analog / bluetooth playback device with Aorus Pro Wifi X570 in Win 10

Adamsan11

Prominent
Mar 24, 2019
12
1
515
0
Weird one here. Hoping someone has an answer to this.

My gaming rig, which was running perfectly, suddenly lost all sound.

Aorus x570 Pro Wifi (I believe V1.0 hardware), running BIOS F11​
Realtek (R) Audio (onboard the mobo), driver v6.0.8945.1​
Ryzen 3800X -- stock, no overclocking or anything​
GTX 1070 (if it matters, don't think it does)​
Win 10 64 bit (v1909)​
So I started my typical root cause work.

1) Arctis sound control panel config was verified = normal. The headset was listed correctly as default. Tried to issue a test tone to the headset: "Failed to play a test tone."

2) The Arctis is USB --> game deck --> wireless to the headset, so I tried different USB slots. The hardware is always recognized by the comp, but it has no ability generate sound, a test tone, anything. As before.

3) The Arctis worked just fine when I plugged it into another PC. It's not the culprit.

4) Plugged in a 3.5mm headphones to first the front headphone jack and later to one of the 3x 3.5 analog channels in the back (I think I chose Center/Sub). In both cases, the comp immediately asked me what I plugged in (as it should). Same experience: even when set as the default device, I could not get a test tone sent: "Failed to play a test tone."

5) Tried the idiotic move of using the Arctis's bluetooth (generally not used with PCs, it's more for cell / music use), and bluetooth connected as new devices. Exact same experience as before.

6) Ran Services and both Windows Audio services seemed to be in order. I restarted both, but nothing changed. Which is odd because the audio troubleshooter said "Audio services not responding."

7) Tinkered with most settings inside of device properties (Arctis or wired headphones, same result). I tweaked bit rate, disabled enhancements (which I wasn't using anyway), etc. and there was no change.

8) Confirmed I've not muted anything -- either in the volume panel, hardware switch on my keyboard, etc. Nothing was muted.

9) Realtek driver shouldn't matter if I'm a dead stick on analog and USB, right? But I verified I was using the latest driver.

So now I'm wondering what to tackle next. BIOS update on the mobo? Some arcane setting in Windows? Ideas appreciated, thx.

Also, I wasn't sure if I should post this in Windows or Mobo (let me know if I should relocate this, thx.)

- A
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS