no sound, crashes when i try to install driver

braidywood

Honorable
Feb 12, 2014
6
0
10,510
0
I have recently just reformatted an old hp laptop, and installed windows XP back into it with service pack 3, everything seems to be working fine until i try and install the sound

I have downloaded Realtek drivers and when it installs, it gets about 30-40% through it then crashes, a blue screen pops up and the laptop restarts itself

when windows loads back up it reports a @serious error@ then tries to reinstall the realtek driver again

viscious cycle begins!


if anyone can help it would be appreciated
 
Are you sure those are the right sound drivers for your laptop? incompatible drivers can cause the issue you're having, sometimes there are more than one sound driver listed for the same laptop and OS, varying for either mobo revision or even different chipset although cpu etc remain the same.
 

braidywood

Honorable
Feb 12, 2014
6
0
10,510
0
i tried uninstalling it and using slim drivers, didnt work

everytime windows opens after a restart, it automatically detects Realtek AC'97 and tries to install the hardware, when i go through the installation process, it keeps crashing again

totally confused what to do
 

braidywood

Honorable
Feb 12, 2014
6
0
10,510
0



ive used driver cleaner pro to remove the Realtek driver (soundman.exe) and ran Slimdrivers straight afterwards, but it didnt seem to detect that i needed any drivers for audio, said all my drivers were up to date

 
I've never used Slimdrivers so no idea about that, as for your audio drivers, download CPU-Z to see which Southbridge chipset your laptop has, according to that info see which driver is the appropriate one for your laptop in it's website.

What is the exact model of your laptop btw?
 

senadtm87

Reputable
Jul 5, 2015
1
0
4,510
0
Hi, i have spent too much time installing this driver, and finally i found the way so here's what i did:
my sound card manufacturer is realtek and i tried installing their driver. During the installation it shows me that its not windows xp verified, and when i click continue it just restarts computer. Then i tried in safe mode installing it and i succeded but then when os starts i get Blue scred Of death (BSOD).
If you try installing driver in safe mode, than you will have to uninstall it from safe mode too, because of BSOD.

Anyway, solution was installing other manufacturer driver, i tried one version of vynil v580c and it didnt work, but when i installed vynil 700b, it worked (altough input slot for speakers changed , so if you want to try this make sure to check all inputs(mine was for microphone)).

So there it is, i searched for long time on net and there isnt any soulution so, hope that this helps someone.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS