No sound from TV using hdmi-hdmi connection

jay0

Distinguished
Oct 19, 2008
1
0
18,510
0
I have tried literally everything to get sound from my PC to come through my TV, nothing seems to work...

I think I know what the problem is but not sure on how to fix it.. first the important info regarding my PC

Asus A8N32-SLI Deluxe Socket 939 Nvidia NF4 ATX Motherboard
+
http://www.tekcomputersuk.com/xpertvision-nvidia-geforce-8600gt-super-express-graphics-card-retail-p-105413639.html x2
using the onboard sound that should be everything you need to know if not just ask me (Realtek ALC850 audio onboard sound card)

running a hdmi-hdmi connection from my pc to my TV, there is video just no audio. I think the probl;em lies in the fact in my playback devices I only have "speakers" and "realtek digital output". My headphones work fine from the speakes but I haven't ever been able to get sound from the digital output even though the batrs do move up and downso I know it recognizes sound
I have checked/ticked disconnected and disabled devices and nothing else is showing up.

Tried using a DVI-HDMi convertor, tried using a headphone jack to RCA cable thingy, that didnt work.

Just stuck as to what to try next, hope someone can help :/
 

chookman

Distinguished
Mar 23, 2007
3,319
0
20,790
1
Number 1 : that card doesnt support audio pass through
Number 2 : it doesnt even have native HDMI, your not going to get audio through a DVI-I to HDMI converter.
 

jay_l_a

Distinguished
Feb 15, 2008
576
0
18,990
4


Literally EVERYTHING?

That must have taken you millennia.

Did you have trouble the day you tried using an elephant as an interconnect?


:pt1cable:
 

Similar threads


ASK THE COMMUNITY