No sound in brutal doom


Jun 5, 2010
I just downloaded and installed the latest brutal doom mod (v20) and used these instructions to install and set everything up, but when I play the game, there isn't any sound.

I am using the gzdoom sourceport engine to play it, as it is required by the mod.

Also, when I try to launch the game using the quicklaunch icon on my desktop, I get the following error message.. So I have to launch it using the gzdoom.exe in it's folder. The configuration file has already been modified to associate the brutaldoomv20.pk3 to launch by default in place of the regular doom.wad

I've been waiting ages for this mod and am deeply disappointed that I can't play it with sound.
Known issues:

People that can't find the Brutal Doom Options: Read the .txt file that comes with the zip. Zandronum doesn't supports custom options, and they only show up if you are playing on GZdoom. If you are playing on Zandronum, you need to set up these options manually on the console (the readme file explains which commands you must use)
If you can't reload your weapons, it means you have binded the wrong reload key (yes, there are 2 reload keys in the menu. One is a generic one used for other mods, and one is dedicated for Brutal Doom). Go to the bottom of key bindings and find the Reload function that is under "Brutal Doom - Advanced Actions". If nothing works, then press ' to open the console, and type the following: bind r "reloader"
If you receive this error message when loading the game
Script error, "brutalv20.pk3:spiders.txt" line 244: Replaced type 'PlasmaBall2' not found in EnemyPlasmaBall
It means that your sourceport is outdated. Brutal Doom v20 requires Zandronum 2.0 or GZDoom 1.8 to run. Download it here