G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

hi, can anyone help please I have no sound,I have tried the following
1- there was no other sound card program running
2-sound card is turned on and configured
3-installed drivers are signed
4-have updated drivers
5-have rolled back driver
6- devise manager shows no hardware conflict
7- have uninstalled and reinstalled sound card

points 5 and 7 both work until I come out of window, when I return sound no
longer works!
have tried start up to save settings but doesn't work.
can any body help I have tried my hardest but not to good on computers
sue
 

Ras

Distinguished
Nov 24, 2003
91
0
18,630
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

If you've tried all of those things have you tried the simpler things like
making sure the speakers are plugged into the correct plug? Are the
speakers powered up? Try plugging headphones into the speaker port to make
sure it's not your speakers giving you problems.


"susan puleston" <s.puleston@ntlworld.com> wrote in message
news:ea0IDUWvFHA.3236@TK2MSFTNGP14.phx.gbl...
> hi, can anyone help please I have no sound,I have tried the following
> 1- there was no other sound card program running
> 2-sound card is turned on and configured
> 3-installed drivers are signed
> 4-have updated drivers
> 5-have rolled back driver
> 6- devise manager shows no hardware conflict
> 7- have uninstalled and reinstalled sound card
>
> points 5 and 7 both work until I come out of window, when I return sound
> no longer works!
> have tried start up to save settings but doesn't work.
> can any body help I have tried my hardest but not to good on computers
> sue
>
 

JJ

Distinguished
Apr 5, 2004
254
0
18,780
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You have said in your posting that you have reinstalled the sound card and
your sound works until you reboot and there is no sound . If this is
accurately understood then you may have a bad pci slot ,(very common) or a
bad motherboard. Clean off the connectors on the sound card and reinstall in
different pci slot. JJ




"susan puleston" <s.puleston@ntlworld.com> wrote in message
news:ea0IDUWvFHA.3236@TK2MSFTNGP14.phx.gbl...
> hi, can anyone help please I have no sound,I have tried the following
> 1- there was no other sound card program running
> 2-sound card is turned on and configured
> 3-installed drivers are signed
> 4-have updated drivers
> 5-have rolled back driver
> 6- devise manager shows no hardware conflict
> 7- have uninstalled and reinstalled sound card
>
> points 5 and 7 both work until I come out of window, when I return sound
> no longer works!
> have tried start up to save settings but doesn't work.
> can any body help I have tried my hardest but not to good on computers
> sue
>