Question No sounds on 945GCM5F-V2 (FSB1333)

Apr 2, 2019
22
1
15
I have a very strange problem. I was playing on my computer but suddenly the was no audio anymore(I have the 945GCM5F-V2(FSB1333), at least I think because it doesnt stand on the mainboard itself, but my BIOS version is 17.2) .But my Volume was set to about 75% on both my computer and my monitor. The strange thing is that it isn't the Aux-Cable, i tested it with another and it did not work either. I also tested it with different speakers and also, nothing. Is it maybe the audio driver or the audio jack?
 

DSzymborski

Illustrious
Moderator
If you've tried reinstalling the audio drivers and had no luck, the most likely scenario is that the on-board sound solution has finally failed. Not an unexpected development on a motherboard that's more than a decade old. This wouldn't be a serviceable part (and if it was, it would probably cost more to repair than the whole PC is worth), so if settings or drivers don't fix the problem, you'll need to be in the market for a PCI or USB sound card. They're not expensive.
 
Apr 2, 2019
22
1
15
Ok, thanks for the quick answer, this pc is just a very old pre-built pc. But it's just used for going into the internet, also there are some burned capacitors and I'm wondered that the pc still works. I think I will endure this 1 year till I will Build me a better Pc from my birthday money.
 

DSzymborski

Illustrious
Moderator
Ok, thanks for the quick answer, this pc is just a very old pre-built pc. But it's just used for going into the internet, also there are some burned capacitors and I'm wondered that the pc still works. I think I will endure this 1 year till I will Build me a better Pc from my birthday money.
If there's physical damage, it's not surprising to see things start to fail!

I should note that you can get a cheapo USB sound card for under $10. It'll at least give you audio since you say you're not building for a year.
 

ASK THE COMMUNITY

TRENDING THREADS