No VGA.sys. Accessing the NTFS partition

Oscar

Distinguished
Jun 20, 2003
58
0
18,630
Archived from groups: microsoft.public.windowsnt.misc (More info?)

Help!

In NT4 environment, server was configured to use VGA.sys
as the video driver because of prior problem trying to
increase resolution, number of colors and/or change
driver. In trying to force NT4 to use different video
driver on reboot, I renamed the default VGA.sys driver.

Well, as you're probably already aware, NT4 never looks
for a different driver on bootup! It simply errors out
when it tries to activate the video driver and does a
memory dump. The server never boots up.

How can I get to the NTFS partition in order to rename
the VGA driver back?

Thnx in advance for your help

O
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

http://www.winternals.com/support/ntfsdospro/index.asp?pid=ap

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect


"oscar" wrote:
| Help!
|
| In NT4 environment, server was configured to use VGA.sys
| as the video driver because of prior problem trying to
| increase resolution, number of colors and/or change
| driver. In trying to force NT4 to use different video
| driver on reboot, I renamed the default VGA.sys driver.
|
| Well, as you're probably already aware, NT4 never looks
| for a different driver on bootup! It simply errors out
| when it tries to activate the video driver and does a
| memory dump. The server never boots up.
|
| How can I get to the NTFS partition in order to rename
| the VGA driver back?
|
| Thnx in advance for your help
|
| O