No Video Driver

G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

I have a Dell Inspiron 5100 laptop that came preinstalled
with Windows XP home. I formatted the drive and installed
a fresh copy of Windows 2000 server and SP4. I am unable
get the system to install/recognize a video driver. I have
tried a bunch of drivers that I downloaded but with no
luck. The driver that was working with XP was an ATI
Mobility Radeon 7500. It seems the hardware from Dell is
set for XP only. Is there any way around this problem?

Any help is appreciated!
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

>-----Original Message-----
>I have a Dell Inspiron 5100 laptop that came preinstalled
>with Windows XP home. I formatted the drive and installed
>a fresh copy of Windows 2000 server and SP4. I am unable
>get the system to install/recognize a video driver. I
have
>tried a bunch of drivers that I downloaded but with no
>luck. The driver that was working with XP was an ATI
>Mobility Radeon 7500. It seems the hardware from Dell is
>set for XP only. Is there any way around this problem?
>
>Any help is appreciated!
>.
>

Did you get the new video drivers from Dell ??, or from
ATI ??
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

I tried both Dell and ATI... The error I am getting is

"INF error video driver not found".

>-----Original Message-----
>
>>-----Original Message-----
>>I have a Dell Inspiron 5100 laptop that came
preinstalled
>>with Windows XP home. I formatted the drive and
installed
>>a fresh copy of Windows 2000 server and SP4. I am unable
>>get the system to install/recognize a video driver. I
>have
>>tried a bunch of drivers that I downloaded but with no
>>luck. The driver that was working with XP was an ATI
>>Mobility Radeon 7500. It seems the hardware from Dell is
>>set for XP only. Is there any way around this problem?
>>
>>Any help is appreciated!
>>.
>>
>
>Did you get the new video drivers from Dell ??, or from
>ATI ??
>
>
>.
>