Question "No video input"

Oct 17, 2021
3
0
10
0
I moved a few weeks ago and haven't gotten around to set up my girlfriends PC until today and immediately ran into some issues.
When starting it up it continued to turn on and off in intervals, I went to reset CMOS which solved that issue, but ran into a new one which is that the "No video input" message pops up on the screen.
Tried different monitors, resetting CMOS again, reset the RAM even tried switching out the graphics card to my own RTX 2080Ti which I know is working fine, all to no avail.
I've ran out of ideas and wonders if any one might know what causes the issue.

Specs:
Asus Z97 Pro Gamer
Intel i7 4790k
Hyperx Savage 2x8 GB DDR3
Asus GeForce GTX 980 4GB Strix Dc2 Oc
Evga Supernova G3 650W
 
I moved a few weeks ago and haven't gotten around to set up my girlfriends PC until today and immediately ran into some issues.
When starting it up it continued to turn on and off in intervals, I went to reset CMOS which solved that issue, but ran into a new one which is that the "No video input" message pops up on the screen.
Tried different monitors, resetting CMOS again, reset the RAM even tried switching out the graphics card to my own RTX 2080Ti which I know is working fine, all to no avail.
I've ran out of ideas and wonders if any one might know what causes the issue.

Specs:
Asus Z97 Pro Gamer
Intel i7 4790k
Hyperx Savage 2x8 GB DDR3
Asus GeForce GTX 980 4GB Strix Dc2 Oc
Evga Supernova G3 650W
Have you tried the 4790k's integrated graphics?
 
Reactions: Fix_that_Glitch
Oct 17, 2021
3
0
10
0

ASK THE COMMUNITY