No video output

May 16, 2019
8
1
15
0
When I power on, there is no video output, and screen is black. Computer turns on like normal.

I have unplugged everything except power and monitor. I have plugged it in integrated graphics and video card.
 
May 24, 2019
1
0
10
0
Had the same problem - no output to screen. Had no speaker, all fans were spinning. I knew the system behaved differently when I inserted a windows usb installation drive:

With no installation flash drive, the system just turned on the mouse and keyboard lights after a few seconds.

With the windows usb installation drive, the system turned on and then sort of shut down and then turned on again.

That way I could tell, that the CPU and motherboard must have done something together.

I used an old monitor (13 years old) and no video was output - neither by my Gigabyte B450M DS3H motherboard's HMDI or by my ASUS 1070 graphics cards HDMI. When I tried my newer monitor (bought from new a year ago) I did not get video out from the motherboard, but with the graphics card (the 1070) everything worked!

So maybe there is something with old HMDI standards and a locked HMDI port on my particular motherboard - I don't know. Just thought I would share my experience with you.

BTW: I was also concerned, that my Cosair RAM with part number CMK16GX4M2A2400C16 did not work the Gigabyte B450M DS3H. It is NOT listed in Gigabytes official list here:
http://download.gigabyte.eu/FileList/Memory/mb_memory_b450m-ds3h_summit.pdf
but I can confirm that it works flawlessly.

Good luck to whoever reads this.

-Jakob
 
May 16, 2019
8
1
15
0
After testing CPU and RAM in another computer and testing another CPU and RAM in this computer I have determined the motherboard is faulty.
 

ASK THE COMMUNITY

TRENDING THREADS