Question No way to make my ram work as it shoud.. G.SKILL - RYZEN 7 1800X

Nov 25, 2019
11
0
10
0
i've already tried everything so i came here to see if anyone has the same problem and has sollved it or has any recomendation...

mi specs:
Ryzen 7 1800X
gigabyte x470 aorus gaming 5 wifi
g.skill 2x16gb 3200hz model :F4-3200C16D-32GTZRX

gpu asus rtx 2080 strix OC

the rams work but only boot to 2144hz witch is the default, i cant make them go to 3200 in any possible way..
the things i've tried:
XMP: it doesnt boot at all, it just resets the bios and then boots to 2144 again

auto oc gigabyte (EZ OC i think)set to any speed from 2400 to 3200 it does the same as if im using the XMP

using typhoon to get the rams specs and DRAM calculator to get the values and get them on the bios manualy

besides that ive tried to put them in any order in their respective slots and nothing(the only way they've booted to 3200 was in single channel but my performance was lower and it made any game that i tried to crash)

this problem has me hitting my head against my wall for several months..

this is the second ram that i tried, first it was a gskill trident z to 3000hz and those had many problems aswell so I bought these because they were more suitable for ryzen..
if i put some sticks from my work to 2400 (some crucial cheap ram) it works like a charm.. but my 3200hz stick i can't get tthem to run even at 2400
i cant just keep buying ram sticks haha this one i bought from the US and here in my country its imposible to get for that price

any help will be apreciated :)

so thanks in advance and sorry if my english in some parts isn't right i'm not from the us
 
Nov 25, 2019
11
0
10
0
Besides entering the timings manually (16-18-18-38), did you also entered the voltage (1.35) manually?
yes, as i said i used the DRAM calculator, so i entered not only those timings, i also entered the voltages and all of the timings below those you said(wich in DRAM asks to put 14-14-14.34)
 
Nov 25, 2019
11
0
10
0
those are the ones i bought, but i dont understand what you are tring to point out, i know the bus speed shows as half (i use cpuZ to know the speeds once i'm on W10 and i know the speed it shows is half) but without doing nothing it boots to 2144 and it shows as 1060/70hz
 
Nov 25, 2019
11
0
10
0
Do you have the latest BIOS for the motherboard?

Enable DOCP under AI Overclock Tuner, then manually lower DRAM Frequency until the system can boot and work properly.

Let us know the result.
hi ! Al overclock tunner is the sistem on ASUS boards i think, in my board (gigabyte aorus gaming 5 wifi) is M.I.T., in this one it only shows XMP settings under MIT/frequency settings(or memory setting)/XMP
if i activate it the pc won't boot to 3200, today when i get home ill give a try to lowering the frequency to see if it boots to any. (the rams are "ryzen optimized" samsung b-die, so i assume the xmp is the DOCP in this board)
TY
edit : i did not see the first question, YES i have tried with the last bios (f50a) and with the 3 previous ones
(i have been with this problem for a long time and i was updating the bios the minute an update was due)
 
Last edited:
My mistake, was thinking ASUS for some reason.

Did you check the chips and they are B Die? CL16 model is typically not B Die.

Try one module at a time with XMP Profile enabled to see what the highest DRAM Frequency can be achieved. The results of these tests can provide further insight to what may be going on.
 
Nov 25, 2019
11
0
10
0
My mistake, was thinking ASUS for some reason.

Did you check the chips and they are B Die? CL16 model is typically not B Die.

Try one module at a time with XMP Profile enabled to see what the highest DRAM Frequency can be achieved. The results of these tests can provide further insight to what may be going on.
hi ! well i did that and with 1 module with xmp active to 2933 it would boot but around 1 hour from that it would freeze the pc and i had to reboot and do a clear CMOS (with 2 modules it would just not boot or boot but get the blue screen for ram problems from windows inmediatly after boot)
to 2800hz i could boot with 1 and with 2 moduled and it seems stable, i used the pc for arround 2 hours (i did not have the time to do a memtest86 or something like that ill have to wait for the weekend for that)

i leave you here the thypoon burner with the ram spec where it says it's a samsung b-die (well i cant seem to find the way to upload a photo without it beeing online hahah) but they are samsung b-die
 
Nov 25, 2019
11
0
10
0
Both modules had the same exact result when tested individually?
yes ! with both modules the same exact result, with the second stick on 2933 it lastad just about 5 mins and then it freezes..
on 2800hz with one and with 2 sticks it's stable
i tried every combination of slots (always being dual channel) and the results are the same
before i bought this kit i had a
F4-3000C15D-16GTZB
which i used for about 2 months but that one i had worse problems and eventually both sticks juts died and i have them here gattering dust.. before that i had a team group single channel 2400hz and that worked fine for about a year till i bought this 2 kits i have now..
 

ASK THE COMMUNITY

TRENDING THREADS