Question No wifi after upgrading to windows 7 ultimate 64bit (from W7 enterprise 32 bit)

Sep 22, 2019
7
0
10
0
Hi guys,

Here is the background information:

It all starded when I wanted to play cs:go, so I turned on my old game pc . When i wanted to play cs:go it gave me the error ''csgo.exe has stopped working''.
Once in a while the error didn't show up and cs:go would let me play 1 GAME and after that the error showed up again. The error is always showing up while loading map. Really strange to me that I can play like 1 out of 10 games I was starting. Really frustating, so I wanted to solve the problem.

So I tried to solve the problem with searching for solutions on forums and youtube, I tried everything, I guess.
After a while a found someone with the exact same problem, and he also had Windows 7 32 bits. The solution for him was upgrading windows 7 to 64 bits.
Since I tried almost everything and it all didn't solve the problem, I upgraded my Windows 7 32 bits (enterprise) to Windows 7 64 bits (ultimate). I installed it without uninstalling the old 32 bit windows, and I didn't made any backup ( I know, stupid, I am really bad with pc's).

Now the Windows 7 Ultimate 64 bit is currently installed, but now I have the next problem, my pc can't see any wifi connection: No connections are available.
And again I tried so many things but nothing has worked. The wifi connection on windows7 32 bit AND my laptop where both fine.

Information: device mangaer : https://ibb.co/6yMq4wN
PC specs:
Windows edition: Windows 7 Ultimate
Processor: Intel(R) Core(TM) Duo CPU E8400 @ 3.00 GHz
Installed memory(RAM) 4.00 GB
Graphic Card: AMD ATI Radeon HD 4800
System type: 64-bit

Does anybody know what to do? Sould I try to install windows 10? Should I try to get connection with the current windows7 64 bit?
Really need some help, I just want to play cs:go on the pc, cause im tired of gaming on ps4, which i want to sell when I can play cs:go on my pc.

Thanks in advance :D
 
Sep 22, 2019
7
0
10
0
After you install Windows 7 64-Bit, did you install the Wi-Fi drivers for your motherboard/WiFi card?

-Wolf sends
No, i didn't install anything since i dont have internet in my pc, i guess i should download it from my laptop and save it in a USB? But i really dont know what driver I should download
 
Sep 22, 2019
7
0
10
0
Is this a pre-built or custom rig? It appears you use a USB WLAN adapter (plugged into a USB port). Is there any make/model info on that device?
I dont know for sure but I guess custom build. Indeed I used USB WLAN adapter with windows 7 32bit.

Info: TP-LINK 300Mbps TL-WN821N
 

ASK THE COMMUNITY

TRENDING THREADS