Question Noctua NS-D15 fan speed error with one fan?

Euroman28

Commendable
Jan 23, 2020
208
8
1,595
1
I have a Noctua NH-D15 cooler bought in Feb 2020. After having used it for while I move into onto a new MB and CPU. Firstly I tried to boot with one fan, but the motherboard said fan speed error. Even thought the fan runs But if I connected fan number 2 they both run, and the fan speed error goes away. Could that be a problem with the Noctua fan splitter cable or the fans in generel ?
 
Last edited:

Lutfij

Titan
Moderator
I think you meant to state the Nocuta NH-D15 cooler. Noctua don't have an NS series of coolers. What motherboard are you working with? On that note, did you reinstall the OS once you migrated to the new platform(assuming you migrated the older OS drive to the new platform)? Which headers are you working with for said cooler? Speaking of headers, make and model of your motherboard?

On second thoughts, please list your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

given you were on an older platform, we'll be seeing two sets of specs from your end.
 

Euroman28

Commendable
Jan 23, 2020
208
8
1,595
1
Its a Asus 690 TUF D4 MB, Intel i7 12700k, Fractal Define 7 case. The CPU fan splitter hvis came with the fan is conencted to the CPU FAN-header on the MB. Windows 11 latest version. I did do a re-install. Or is it simply that the Noctua fan header splitter causes the bios to give an error if the 2nd fan isn't connected?
 

Paperdoc

Polypheme
Ambassador
I'm not sure why you would want NOT to run with two fans, but that's not your question. Your problem is in HOW the Splitter is used.

All fans send back to the host header on Pin #3 a speed signal that is 5VDC pulses, 2 per revolution. The header counts those to get a speed reading. But the header can NOT deal with speed pulse signals from TWO fans at the same time. It causes wildly fluctuating wrong readings and errors. So any Splitter or Hub will send back to the host header the speed pulse signal from only ONE of its fans, and ignore the others attached to it. The simplest way for a Splitter to do this is they omit the male pin in the #3 position in all of the output connectors except one. So when you use a Splitter, you MUST plug one fan into the only output that has all FOUR pins present. If you leave that connector unused, the header get no speed signal and believes the fan has failed.
 

ASK THE COMMUNITY