Nokia 6230 and widcomm BT (Logitech)

lane

Distinguished
Apr 20, 2004
17
0
18,510
0
Archived from groups: alt.cellular.bluetooth,alt.cellular.nokia (More info?)

Hello,

Is there anyone with a flawless combination 6230 and widcomm BT (Logitech
hub). Mine keeps on connecting and then disconnecting. Can't find out why.
Support from Nokia as well as Logitech seems to be inadequate.
Anyone with the same experience and important above all, a solution.
Using WXP sp2 and logitech software. Also used several Nokia versions of PC
Suite.

Thanks

Lane
 
G

Guest

Guest
Archived from groups: alt.cellular.bluetooth,alt.cellular.nokia (More info?)

No but I did have that problem with a d-link bluetooth dongle and
XPSP-2 and d-link normally uses a widcomm driver. Solution was to
get rid of the bluetooth drivers that MS supplied. Originally had
complicated instructions from MS knowledgr base but procedure now
published by d-link seems to work. Look at
ftp://ftp.dlink.com/Wireless/dbt120_revB4/QIG/WinXP_ServicePack2/dbt120_InstallationGuide_winxpsp2.pdf



"Lane" <n@a.nl> wrote:

>Hello,
>
>Is there anyone with a flawless combination 6230 and widcomm BT (Logitech
>hub). Mine keeps on connecting and then disconnecting. Can't find out why.
>Support from Nokia as well as Logitech seems to be inadequate.
>Anyone with the same experience and important above all, a solution.
>Using WXP sp2 and logitech software. Also used several Nokia versions of PC
>Suite.
>
>Thanks
>
>Lane
>
 
Thread starter Similar threads Forum Replies Date
Z Technologies 1

ASK THE COMMUNITY