Non-accoustic feedback reverberation

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Using Windows Messenger XP SP2 voice (4.7.3000) used to work great.
A few months ago, the person at the far end started to receive back
his audio in delayed form like a big reverb unit. The effect of a
single syllable could take a second or more to decay back.

I hear great from my end, tho do hear the eerie audio from the other
end acoustically. So the problem is acoustic feedback from the other
end? No. The delay element is way too long for that. Plus it happens
with two people where there used to be no such problem.

Talking via Yahoo Messenger voice works with those same people, tho
the Yahoo messenger, while much less picky about firewalls, does not
have nearly as good of audio.

Searching thru groups.google.com leads me to many people who have a
problem with acoustical feedback. I have this problem even when
using earphones at my end.

I am using an on-motherboard sound "card". Perhaps I could cure this
with a real sound card. Perhaps not. I did unplug the sound "card"
line input from my ATI All In Wonder card to see if that cured the
problem.

I tried uninstalling Windows Messenger, reinstalling via add/remove
programs (windows components) but I think that may only remove a
menu entry.

Ideas? Thanks.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

In microsoft.public.windowsxp.messenger, Cal Learner wrote:

>
>I am using an on-motherboard sound "card". Perhaps I could cure this
>with a real sound card. Perhaps not. I did unplug the sound "card"
>line input from my ATI All In Wonder card to see if that cured the
>problem.
>
>I tried uninstalling Windows Messenger, reinstalling via add/remove
>programs (windows components) but I think that may only remove a
>menu entry.
>
>Ideas? Thanks.

One more clue: I can talk thru Yahoo Messenger, and Windows
Messenger when it was working, with the Mute box ticked on the
Windows XP microphone volume control, altho I had that same oddity
on a different computer with a SB Live sound card.
 

jw

Distinguished
Apr 2, 2004
283
0
18,780
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

The problem is on your end. His speech back to you is being picked up your
microphone or by a faulty sound circuit in your computer. The usual cause
of this is from the speakers sound being picked up the microphone. Since
you say you are using a headset I assume that you do not have any speakers
enabled. Or if you do that you do not have the selection " I am using a
headset" checked and that you have turned real low.

"Cal Learner" <via_newsgroup@please.tnx> wrote in message
news:k5tpo0dt8gg3mkoe1ir4figpq8c13rdrpk@4ax.com...
> In microsoft.public.windowsxp.messenger, Cal Learner wrote:
>
>>
>>I am using an on-motherboard sound "card". Perhaps I could cure this
>>with a real sound card. Perhaps not. I did unplug the sound "card"
>>line input from my ATI All In Wonder card to see if that cured the
>>problem.
>>
>>I tried uninstalling Windows Messenger, reinstalling via add/remove
>>programs (windows components) but I think that may only remove a
>>menu entry.
>>
>>Ideas? Thanks.
>
> One more clue: I can talk thru Yahoo Messenger, and Windows
> Messenger when it was working, with the Mute box ticked on the
> Windows XP microphone volume control, altho I had that same oddity
> on a different computer with a SB Live sound card.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

In microsoft.public.windowsxp.messenger, JW wrote:

>The problem is on your end.

I agree with that.

> His speech back to you is being picked up your
>microphone or by a faulty sound circuit in your computer. The usual cause
>of this is from the speakers sound being picked up the microphone. Since
>you say you are using a headset I assume that you do not have any speakers
>enabled.

The speakers have a jack that mutes the speaker audio when the
headset input plug is plugged in.

> Or if you do that you do not have the selection " I am using a
>headset" checked and that you have turned real low.

I do have " I am using a headset" checked.

Thanks.
 

jw

Distinguished
Apr 2, 2004
283
0
18,780
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

It sounds like the feedback may be occurring in the speaker box circuit
where you plug in the headset. I suggest plugging the headset directly into
the sound connection on the computer instead of into the speaker box.
Another idea is to try turning off the "I am using a headset" option in
order to get better sound cancellation from sources other than the headset.

"Cal Learner" <via_newsgroup@please.tnx> wrote in message
news:b43qo0h23rfqofr3f0kfo1bhaq6n76vftm@4ax.com...
> In microsoft.public.windowsxp.messenger, JW wrote:
>
>>The problem is on your end.
>
> I agree with that.
>
>> His speech back to you is being picked up your
>>microphone or by a faulty sound circuit in your computer. The usual cause
>>of this is from the speakers sound being picked up the microphone. Since
>>you say you are using a headset I assume that you do not have any speakers
>>enabled.
>
> The speakers have a jack that mutes the speaker audio when the
> headset input plug is plugged in.
>
>> Or if you do that you do not have the selection " I am using a
>>headset" checked and that you have turned real low.
>
> I do have " I am using a headset" checked.
>
> Thanks.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

In microsoft.public.windowsxp.messenger, JW wrote:

>It sounds like the feedback may be occurring in the speaker box circuit
>where you plug in the headset. I suggest plugging the headset directly into
>the sound connection on the computer instead of into the speaker box.

That wasn't it.

>Another idea is to try turning off the "I am using a headset" option in
>order to get better sound cancellation from sources other than the headset.

That did it!!! Just had my weekly chat, and the difference was
amazing. Thanks.