Non-stop BSOD's...

kst4r

Distinguished
Aug 27, 2009
15
0
18,510
Best answers
0
Hey guys,

I've recently purchased and put together a computer of my own (specs located at the bottom of the page) for mainly gaming purposes. After constructing it I installed Windows XP (Home Edition), updated it and installed previous programs that I have on the former DELL laptop I used to use. After making the two almost identical, I began to test everything, making sure it worked and all. Everything was fine until I started to receive BSOD's. The first one didn't strike me as important, since its pretty common to receive one once and a while. But, as I kept on it the BSOD's just kept appearing more often. It wasn't only one BSOD error message either, they were all different. So, at first I ran memtest86+ which came back with no errors. Then, I checked my hard drive for errors, allowing it to run through the night. When I came back the next morning and tried to see if the BSOD's were rid of, I quickly found out that they were still there. The same goes with defragmentation and other various methods that I've tried from reading up on solutions. So far, nothing has worked. I've reformatted 3 times now and it's starting to get irritating. I just can't find a solution. Since memtest86+ has reported back to me with no errors, I'm ruling out the fact that I've gotten any dead sticks of RAM or a bad motherboard. So, out of process of elimination the only thing that mainly deals with data transfer other than the mobo and RAM is the hard drive. I'm planning on returning my current hard drive and asking for another (same exact thing) because it's the only thing I can think of doing. Does anyone else have any ideas on what I could do to possibly fix this pestering problem?

Also, high-end games that I've tried to play (ex. Fallout 3) have caused BSOD's much more than lower-end games such as counter-strike 1.6. Counter-strike always works, yet out of every 10 tries of running Fallout 3, only 2 or 3 succeed in running the game, then eventually the game freezes at some point and I get the BSOD then.

SOMEONE PLEASE HELP!

Some of the notorious BSOD's I get are:
DRIVER_IRQL_NOT_LESS_OR_EQUAL
IRQL_NOT_LESS_OR_EQUAL
PAGE_FAULT_IN_NONPAGED_AREA
PFN_LIST_CORRUPT
and the list continues....

My Custom Build
Core 2 Quad Q9550
Gigabyte EP45-UD3P
4 GB G.Skill RAM
ATI HD Radeon 4850
500GB Western Digital HD
 

kst4r

Distinguished
Aug 27, 2009
15
0
18,510
Best answers
0
You sure it isn't the HD?
I'm getting a new heatsink since the default on that came with the CPU doesn't do the job.
It should be here tomorrow, so I'll put it in and see if I have any more problems. Either way, I'll post back :]
 

Twoboxer

Splendid
Jan 21, 2008
4,208
0
23,660
Best answers
219
Things you can do:

1) Using RealTemp or CPUID Hardware Monitor, start watching your temperatures to see if you can relate BSODs to high temps. Then we can try running the pc on its side with the cover off . . . or reinstall the cooler . . . several things depending on what the temps say, if anything.

2) I've seen many memory related failures despite memtest runs. Sometimes its a bad stick, sometimes its a memory voltage issue. So:
- Remove one stick of RAM and run. If it still fails, try the other.
- If your mobo allows, increase memory voltage by 0.1V or 0.2V, but in no case exceed 2.1V. Repeat the alternate stick tests.

3) If the system still fails . . . well, you didn't mention what power supply you used. I hope you bought a good one. What make and model do you have?

Because the problem is most likely a bad psu.
 

kst4r

Distinguished
Aug 27, 2009
15
0
18,510
Best answers
0
Installed RealTemp after installing my new heatsink. Runs at a constant 39-42 degrees celsius. So I guess we can rule out high temps now since the BSOD's are still occurring.
I'm going to run a stick by stick test with memtest86+ tonight to see if it missed anything.
I'll repost results tomorrow.
Anything else I should try?
 

shortstuff_mt

Glorious
Moderator
Apr 1, 2008
10,152
2
46,160
Best answers
781
You'll want to manually set the RAM speed/timings/voltage to the manufacturer's specs in the BIOS before running Memtest86+ again. I'm with Twoboxer, I've also seen a system with the RAM voltage set to low pass Memtest86+ but not be stable in everyday use. I would say it's most likely a RAM voltage issue.
 

kst4r

Distinguished
Aug 27, 2009
15
0
18,510
Best answers
0
Found the problem, there indeed was one dead stick out of the two. I tested running my computer with the sticks one at a time, and it figures that the second one that I tried alone was the issue. My computer with that one stick would start up, display nothing on my monitor, then shutdown and turn on again, repeating its process until I manually shut it off. I'll be sending the sticks back in and receiving new ones. Thanks for the help everyone!
 

ASK THE COMMUNITY

TRENDING THREADS