Question NOOB needs assistance

Mar 3, 2019
1
0
10
0
First off, as my name suggests, I'm a total noob when it comes to computers. Built my first one Feb 2017, so bare with me if this has already been asked.

Ive had my computer just over a year now, built with new parts, and its been running great except for gaming (which is what i built it for). My computer completely crashes, monitor disconnects and goes black, but the fans, GPU lights, and case lights stay on. When this happens I've noticed that on the motherboard, the LED lights that I having flashing, stop flashing and a theres a small section on the motherboard that says "EZ DEBUGGING LED" a very small red LED turns on above the letters CPU.

Now this doesnt happen all the time. Examples:

  1. when I play PUBG, I can play for days or weeks and then it will randomly happen. I'll reboot my computer and it will work perfectly
  2. I was able to play Insurgency: sandstorm for about a month and a half with absolutely no problems, now it barely makes it past the publishers screens before this happens
  3. For the last week I've been playing Forza horizon 4 with no problems and then today my computer crashed twice after 2 attempts to get it to work. Both times just after the publisher screens
  4. Just like PUBG, I can play Destiny 2 perfectly fine and out of the blue it crashes.
I run all games at ultra or high settings for 1080. This only happens with games, and can happen after i've been on the computer for a few hours or just after startup/wake up.

Ive tried uninstalling games and reinstalling them, updating drivers, updating Bios, turning the twinfrozr RX580 fan option on when playing. Figure someone in the community might be able to help, before i through in the towel and take it somewhere to find out what the problem is.

My PC:
CPU: AMD ryzen 5 1600 using the wraith cooler and compound that came with it
MB: MSI B350 Tomahawk
GPU : MSI Radeon RX 580 Gaming X 8G
PSU : EVGA supernova 650W GQ 80 plus gold
RAM: Corsair vengeance LPX (2x8GB) DDR4 2400MHz CL16
HDD: WD Blue 1TB 7200rpm SATA 6 GB/s 64 MB
SSD: Samsung 850 EVO 250GB 6GB/s
 

ASK THE COMMUNITY

TRENDING THREADS