Question Not able to set iGPU memory size manually.

hacorr

Honorable
Jul 3, 2014
2
0
10,510
0
I have a Gigabyte B450M DS3H WiFi motherboard with Ryzen 5 3400G processor, 8 GB DDR4 RAM.
In the BIOS, I cannot find any option to change the iGPU memory. There is no option as such, in BIOS/Chipset/Internal Graphics to set the memory manually. Now, my usable RAM is only 5.8 GB, and I'm not able to change it manually in BIOS. I'm now on BIOS version F41.
Can anyone suggest a solution?
 

The Paladin

Glorious
Herald
from the manufacturer web site user manual web page https://download.gigabyte.com/FileList/Manual/mb_manual_b450m-ds3h-wifi_e.pdf

they state max share memory for iGPU is 2GB.


So looks like its using all that RAM for the iGPU your right.
Now, in the manual on page 31 of the link above, (peripherals section, Initial Display Output sub section of the bios menu) is where your video setting is set, I am going to assume if it Is set to auto the "memory size" is likely not available, change it to iGPU to see if it appears below as a choice then.
 

Phillip Corcoran

Titan
Moderator
If you have 8GB RAM installed and in Windows it says "5.8GB Usable" that sounds about right, the other roughly 2GB is being used by the Ryzen for graphics and that's as much as it can use anyway.

Not too sure what it is your're trying to do -- are you wanting to reduce that 2Gb? (you certainly can't increase it).
 

ASK THE COMMUNITY

TRENDING THREADS