Question Not booting my ssd after cloning os

Oct 24, 2020
4
0
10
0
I am unable to boot on my crucial mx500 500gb ssd after cloning the os from my old hdd using easeus partition whenever i tried to boot from it i got the blue screen says that recovery is required error code 0xc000000e pc needs to be repaired i tried to repair using fix boot fix mbr etc but nothing happened.

Please help me to solve this issue
 
Your HDD is dynamic,
You don't have a separate bootloader partition.

Can you show full screenshot ( including Free space column)?

Anyway - this should fix it ( if there's enough free space on 170GB partition).
Execute from elevated command prompt. Regular command prompt will give error on last step.
If you get any errors, then stop immediately.

diskpart
list disk
select disk 0
list partition
select partition 2
(select 170GB partition)​
shrink desired=500
create partition primary
active
format fs=ntfs quick
assign letter=J
exit
bcdboot d:\windows /s J:

Shutdown the system,
disconnect HDD and
try to boot your system from SSD.
 
Reactions: Nemesia
can you please explain it in an easyway i am noob in all this so i am unable to understand it fully..
Idea is - to shrink one of existing partitions on the drive, to have enough free space for bootloader partition.
Then bootloader partition is created, made active, formatted.
Last step is creating bootloader files on new bootloader partition with bcdboot command.

Diskpart command reference:
https://docs.microsoft.com/en-us/windows-server/administration/windows-commands/diskpart

Bcdboot command reference
https://docs.microsoft.com/en-us/windows-hardware/manufacture/desktop/bcdboot-command-line-options-techref-di
 

ASK THE COMMUNITY