Question Not getting an option to select XMP

Leatherfac3

Commendable
Apr 14, 2017
2
0
1,510
0
Hi folks,

Hope you can help.

In bios the only option I am getting is "disabled". When I go into the AI Tweaker section, In the AI Overclock Tuner Selection there is only manual and auto options. Even though there is a paragraph at the bottom when I hover over this box explaining what XMP does. Any help would be greatly appreciated. Thanks

https://ibb.co/rFkWbHS

https://ibb.co/4NKrVBz
 
That does not seem to be the XMP setting at all, it seems to be a CPU overclock setting. Reset the BIOS to default and then check if the XMP option becomes available. Otherwise, send a screenshot of the Advanced page.
 

ASK THE COMMUNITY

TRENDING THREADS