Question Not getting enough power from USBs

Gusss22

Distinguished
Apr 30, 2012
18
0
18,510
0
Hi there,
I have built a new system with anmsi x570 pro motherboard. I have a motu audio interface on the other side of the room running from a 10 metre usb extension cable. This cable works fine with all my old systems even a 10 year old laptop, and my old desktop but with my new system the interface cuts out and is choppy. Im wondering if theres something I can do to improve the signal coming from the new system, I have tried all the usb ports, and the front port is choppy even with a mouse connected to it sometimes. Something is amisss and i sdoesnt seem right that my upgraded system is the only one that cnat run the interface over this cable.
 

kanewolf

Titan
Moderator
Hi there,
I have built a new system with anmsi x570 pro motherboard. I have a motu audio interface on the other side of the room running from a 10 metre usb extension cable. This cable works fine with all my old systems even a 10 year old laptop, and my old desktop but with my new system the interface cuts out and is choppy. Im wondering if theres something I can do to improve the signal coming from the new system, I have tried all the usb ports, and the front port is choppy even with a mouse connected to it sometimes. Something is amisss and i sdoesnt seem right that my upgraded system is the only one that cnat run the interface over this cable.
Are you using the USB2 or the USB3 ports on the motherboard?
Since MOTU makes a lot of devices, which specific device do you have? Is it USB2 or USB3 ?
Is your 10m USB cable and "active" cable? Is it a USB2 or USB 3 cable?
 

Gusss22

Distinguished
Apr 30, 2012
18
0
18,510
0
I should add it works fine in all ports without the extension in the new computer using normal USB cables . I have tried various extension cables all active (they call them active but the cable doesn't have its own power supply) . As I say it works fine in my old desktop in both USB 2 and 3 and works on USB one in the old laptop all using the extension.
As I said I have intermittent power in the front. USB panel which leads me to believe this is a power issue rather than a compatibility one.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS