Question Not getting the full speed

Oct 16, 2020
15
0
10
0
I have a 150mpbs connection and when I test the speed alone on 2.4ghz it only sit at 20-40mbps and when I test 3 devices at the same time they share the speed of 20-40mbps (1st devices is 15mbps 2nd device is 12mbps and 3rd device is 13mbps)
Is this how it works? Why does the 3devices share this speed and not get from 150mbps like 1st devices should be 40mbps as well as the other 2
I get the maximum speed on 5ghz


I have CM5200 router
 
Oct 16, 2020
15
0
10
0
sound like 40mbps is the max the modem output at 2.4ghz
I also test this on laptop wifi and I get the speed of 72mbps and do they share this 72mbps max speed? and can they also share the speed on 150mbps not the one on 72mbps? cause if I do multiple test at the same time this 2.4ghz will share the 72mbps speed across all the device. I'm stuck at using the 2.4ghz cause it has wider wifi range than 5ghz? Any solution on how to fix this all I want is to make the 3 device use the max 40mbps for each device so it has 120mbps and not share the max speed of 2.4ghz that is 20-72mbps
right now it is 40mbps if I test 1 device alone and it decrease as i test multiple device.

PS: sorry for bad english i hope u get what i'm trying to say
 
Oct 16, 2020
15
0
10
0
can you find the spec on the router online? can't find any info on it
all device will share the max of actual 2.4ghz thruput from the router, not 150mpbs connection
cant find any info on it too the provider just gave it to us, btw any solution to not make the share the max speed? and if i buy another router would the router 1 and 2 still share the same speed or would it be 40mbps on router 1 and 40mbps on router 2?
 

ASK THE COMMUNITY

TRENDING THREADS