• Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

Question Not working audio on ASRock AB350M Pro4 motherboard

Apr 1, 2019
2
0
10
0
Hello!
I have an ASRock AB350M Pro4 motherboard. When I connect my headphones to the front and motherboard's jack, It has no sound, but I hear a very terrible disturbing, craclkling sound. On my display (hdmi cable, monitor-TV), the sound is working. I was updating my audio drivers, the BIOS it was reseted, and I unplugged the front panel's audio jacks. I was trying another headphones, but it still not work.. I was reinstalled Windows 10. I don't have any idea, how can I solve this problem. Please help! Sorry for the bad english.
 
Hello!
I have an ASRock AB350M Pro4 motherboard. When I connect my headphones to the front and motherboard's jack, It has no sound, but I hear a very terrible disturbing, craclkling sound. On my display (hdmi cable, monitor-TV), the sound is working. I was updating my audio drivers, the BIOS it was reseted, and I unplugged the front panel's audio jacks. I was trying another headphones, but it still not work.. I was reinstalled Windows 10. I don't have any idea, how can I solve this problem. Please help! Sorry for the bad english.
Over HDMI on a TV or monitor with sound, sound is transmitted from GPU and from back or front from MB sound is analog from onboard. HDMI doesn't use Realtek sound chip so you have to choose output, one or the other, can't have them at same time.
Go to Control panel > Sound and choose the one you want to use.
 

ASK THE COMMUNITY

TRENDING THREADS