Question Not your average no-POST... post

mbodall

Distinguished
Mar 12, 2010
8
1
18,515
0
tl;dr what can cause no system beep to even happen with no RAM installed??

Let me first sincerely apologize for the title. I’m sure that’s played out here but I simply couldn’t resist. Second, I know this is a long post and really hope it doesn’t deter anyone from taking the time to read it that might be able to help me. I’ve tried to condense as much as possible but I THINK everything included here is pertinent and will answer questions that likely would’ve been asked.

I have (used to have??) an intermediate-ish knowledge level about hardware stuffs but it’s been 10+ years since I had time to do PC gaming... I appreciate super broken down explanations for anyone/everyone to understand but if you’d rather not type so much, please assume that I know more that a total newbie. I’ll happy ask for further explanation if I’ve forgotten something or my knowledge is too dated. Yes I have read the no POST sticky plus about a dozen related threads and watched quite a few troubleshooting YouTube videos; all attempts to diagnose/correct the problem have yielded no joy.

THE MEAT: power on mobo but no display or POST, system speaker won’t even beep with all RAM removed

THE POTATOES: bought a decent spec (for me) used desktop from someone on CL last week. Computer was sitting unused for 2+ years, seller demonstrated at their house everything worked, including being stable under light load (watched him play 20 minutes of Diablo and some other RPG).

INITIAL ISSUE - when I arrived and he tried to boot, mobo LEDs were lit but had no display signal/no POST and NO SYSTEM BEEP (like currently). Seller said everything worked the previous few days but this issue started occurring that day after pushing/moving around some power and SATA wires inside the case to clean dust out. After a few failed boot attempts and pushing gently on random connections after each try, he switched his HDMI cable from the GPU port to the integrated mobo graphics port, wiggled some more random connections/components, and finally got a single system beep and fully booted into Windows. He powered off, re-seated GPU and wiggled other things, and successfully booted using the GPU display output. At one point he accidentally very lightly kicked/nudged the case with his foot which caused the system to hang completely requiring power interrupt. Once again no beep/display/POST. Then once again *wiggle wiggle wiggle of things... presto Bob’s your uncle everything works.

I still happily purchased because he dropped the price to $400 for everything listed below (except the Corsair case and WD HDD from my old desktop)... still a really (REALLY) good deal I think even if I have to purchase and replace a component or two.

CURRENT ISSUE - following the mobo manual I just transplanted all his components (moved mobo over with only CPU, cooler, and RAM still installed since they were already working as installed) from the Antec case into my Corsair case that my old computer was just running in... tried to boot using HDMI plugged into the integrated mobo graphics HDMI *without the R9 390 installed at all... press power button and everything seems to power up BUT getting no POST/no display/no system beep.

WORKING/POWERED:
Power to LEDs on mobo, all 7 fans spin/light up (2x front chassis, 2x top chassis, 1x PSU, 2x CPU cooler radiator), can hear platter spin up in my WD HDD.

THINGS I’VE TRIED/COMPONENTS REMOVED THEN TRIED TO BOOT/MADE NO DIFFERENCE BEFORE/AFTER:
Installed R9 390 GPU including additional power from PSU... then removed again for troubleshooting.

Both HDMI cables are verified working as well as my display.

Re-seated all power connections to mobo and PSU.

Connected my verified working old PSU to mobo (24 + 8)... removed and reconnected RM850.

Removed NVMe from M.2(Socket 3)... reinstalled.

Unplugged SATA cable connecting 1TB SDD to SATA6G_2 port on mobo and connecting HDD to SATA6G_3 port on mobo... left disconnected. (mobo manual says “When the M.2 Socket 3 is operating in SATA mode, SATA port 1 will be disabled”).

Cleared CMOS as per manual successfully (SupremeFX LED lit mode was “breathing mode” before but changed to “still mode” which is factory default).

Reseated RAM, tried one at a time in correct slot, then powered on with BOTH sticks removed and still not getting ANY beeping!!???!!!


Ok sorry long post but that’s where I’m at with this. I’m hoping I’m not missing something obvious but I should at least be getting long beeps with no RAM installed, right?? Also worth noting that the disk activity light on the front of the case (which IS plugged into the mobo correctly) didn’t light up at all when I still had the SDD&HDD SATA cables plugged into the board.

And lastly if it makes a difference with anything I was planning on using the 500TB NVMe as my primary storage if I can ever get display and past POST, using a bootable Windows 10 installer downloaded from Micro$oft on a USB drive.


THE MENU:

•Case: Corsair SPEC-01 ATX Mid Tower
(in case it somehow could matter the donor case everything came installed in with everything working was an Antec GX500

•PSU: Corsair RM850

•RAM: Patriot Viper PV416G300C6K DDR4 3000MHz 16GB (2 x 8GB kit)

•Mobo: ASUS Z170 Pro Gaming

•CPU: Intel i7 7700k
•Cooler: Corsair H60

•GPU: MSI AMD Radeon R9 390 8GB (not installed except for two unsuccessful tests mentioned above)

•NVMe: 500GB Samsung 960 EVO (2 years old but he never put a single byte of data on it)

•SSD: Samsung 850 Pro 1TB (SATA cable disconnected for second half of troubleshooting)

•HDD: WD1003FZEX SATA 1TB (from my old computer, SATA cable disconnected for second half of troubleshooting)
 

Aeacus

Glorious
Ambassador
That's a long wall of text, which i did read, all of it.

It's clear that something is loose on the MoBo or in CPU socket, since that "wiggle-wiggle" magically fixes it. Also, it could be dying RAM slots or dying SATA ports. Though, latter is unlikely.

What to do next:
* Breadboard your system
  1. Pull MoBo out of the case and place it on top of any random cardboard box. Avoid placing it on the carpet + don't stand on the carpet yourself (due to ESD).
  2. Unplug everything else from the MoBo, but keep the following: CPU, CPU cooler, RAM, PSU + KB and mouse. Connect your monitor directly to your MoBo.
  3. Power up your system (either shorting the + and - power button pins, or hook power button to MoBo).
  4. Look if you can get past POST and into BIOS.
  5. To shut off your system, flip the PSU switch.
It should look similar to this:
(my Skylake build breadboarded, just after i bought it)



If you can't get into BIOS:
  1. Remove CPU cooler.
  2. Remove CPU and look if you have any broken/bent pins on CPU. (Might need to use magnifying glass.)
  3. You can also try to get past POST and into BIOS by trying to use only one stick of RAM or switch RAM slots around.
If you still can't get past POST and into BIOS, with bare minimum connected, i'd be looking towards new MoBo. Or you can call the seller again to come back and do the "magic".

If you do get into BIOS:
  1. Look around in a BIOS for a while, e.g: CPU frequency, temps, DRAM frequency.
  2. If you exit BIOS, system restarts, POSTs and enters back into BIOS, since there is no storage drive connected to the PC. You can do few such loops, to make sure that your PC POSTS and enters BIOS without issues.
  3. Once you've had enough, power down the system.
  4. Plug storage drive (with OS) to MoBo.
  5. Power on your system and rather than letting it to boot into OS, enter BIOS instead (usually smashing Del until BIOS comes up). This is helpful to see if your PC even detects your OS drive. If it doesn't, power down system and try different SATA port. If it does, exit the BIOS and boot into OS.
 
Last edited:
Reactions: mbodall

mbodall

Distinguished
Mar 12, 2010
8
1
18,515
0
@Aeacus
Thank you for reading my 36 chapter novel of a post. Indeed I was unable to get so much as a beep with it breadboarded, having only the 24 pin + 8 pin power cables connected. I didn’t see any bent pins when I popped the CPU out and it made no difference when I reseated it, nor was I able to get any beeping with both sticks of RAM removed. Plugging in my verified working 650w PSU also yielded the same result.

A replacement mobo arrived yesterday which I’m hoping is the magic bullet for my woes, but we’ll find out later this weekend when I have time to work on it. Thanks again for your time reading and especially for the time invested in your very detailed and thorough response.
 
Reactions: Aeacus

ASK THE COMMUNITY

TRENDING THREADS