[SOLVED] Notebook's non-removable RAM has thousands of errors in MemTest86 ?

visosilver

Honorable
Sep 18, 2016
3
0
10,510
0
Hi there

I have a quite old ASUS Notebook (ASUS UX32LA) which is serving as a media-pc in my living room.
Since last week i am encountering random crashes and memtest86 revealed that the RAM (4GB DDR3) has about 800k errors.
The RAM is soldered on to the mainboard, but there is also one empty expansion slot.

What is my best option (and cheapest), given that the notebook is really old?
I thought about the following:
  • Use BADRAM parameter in Grub for leaving out the faulty memory segments
  • Buy a cheap ($20) expansion RAM and disable the soldered onboard-RAM (is this possible? i did not see this option in BIOS)
  • Throw notebook away
Thanks for any help!
 

Colif

Win 11 Master
Moderator
Sorry, I never like telling people bad news :(

blame the people who soldered it on there to begin with. Clearly that isn't ideal.

If its old. it did its job longer than probably expected

Sux when old hardware that has always worked suddenly starts to die. I have had it with a 12 year old set of speakers that were part of my furniture. I still miss them and it was 5 years ago.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS